1. hellride66's Avatar
    As soon as i try to update or download an app from appworld it just says "........ is not available for download from App World."

    whats going on here...

    how can I get this fixed up
    04-11-10 02:48 AM
  2. breakfastclub122's Avatar
    +1...this happens to me more often than not, regardless of my OS.
    04-11-10 03:11 AM
  3. fatih.kurnaz's Avatar
    As soon as i try to update or download an app from appworld it just says "........ is not available for download from App World."

    whats going on here...

    how can I get this fixed up
    did you try reload app world?
    your service provider's bis support could be another option...
    04-11-10 03:25 AM
  4. hellride66's Avatar
    ya i redownloaded appworld and installed it,
    and it didn't help
    04-11-10 08:39 AM
  5. fatih.kurnaz's Avatar
    I have the same problem now...
    Do you live somewhere else except U.S?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:45 AM
  6. omgjustikn's Avatar
    Make sure you are logged into PayPal and then download it. That fixes it 90 percent of the time.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 11:59 AM
  7. thebr0ken's Avatar
    Make sure you are logged into PayPal and then download it. That fixes it 90 percent of the time.

    Posted from my CrackBerry at wapforums.crackberry.com
    What does Paypal have to do with downloading apps from App World? I have never used Paypal on my BB and have never had a problem downloading apps

    hellride66 Im sure youve done a battery pull right? Does it matter if its a pay or free app?
    04-12-10 04:42 PM
  8. omgjustikn's Avatar
    What does Paypal have to do with downloading apps from App World? I have never used Paypal on my BB and have never had a problem downloading apps

    hellride66 Im sure youve done a battery pull right? Does it matter if its a pay or free app?
    Relax, man. Just trying to help. I had the same problem, other members have had the same problem and logging into App World solved the problem. Battery pulls are not the end all and sometimes its just something simple and dumb.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-10 07:32 PM
LINK TO POST COPIED TO CLIPBOARD