1. LoVePiNk42o's Avatar
    Hi, I downloaded this app & it's not downloading apps onto the SD card. I do OTA app downloads cause I don't have a computer & I check the "Save to SD card" everytime & it says my download was successfull but saves to the phone instead... what am I doing wrong? I have the 7 day trial & will definately buy the app if I can figure out how to work it... thanks!
    05-08-09 03:51 PM
  2. swannick#CB's Avatar
    I also downloaded the trial and it won't even recognize my sd card. Emailed Aerize hours ago...still no reply....would buy the program if I can get it to work.
    05-08-09 05:03 PM
  3. aerize's Avatar
    Here's the things to check:

    1. Permissions for Card Loader all set to "allow"
    2. Make sure mass storage mode in Options > Media Card is disabled. If this is on the device will report that it is unable to access the card.. so, just turn it off when you want the device to use the SD card.
    05-20-09 02:59 PM
  4. got_kickz's Avatar
    Really not happy with this. I've sent email to the support group with no reply and I feel like I've been ripped off. I still don't even get the OPTION of saving to the SD card on my 9700. Am I missing something?
    07-19-10 05:31 PM
  5. afecelis's Avatar
    Hi guys,
    I just purchased aerize hoping to be able to install my apps on the sd card; however, after following everything as mentioned in the pdf I cannot install anything or get the .cod files to be recognized by aerize.
    This is what I'm doing:
    1.I create a folder "loader" on my sd card.
    2. I copy all the .alx and .cod files into it.
    3. I reboot my device
    4. Open aerize but it doesn't pick up any of the new apps in my "loader" folder.

    What am I doing wrong?
    Could it be that aerize looks exclusively for the /SDCard/loader folders? Or it doesn't like spaces in its path? My system is in Spanish and the path is as follows:
    /Tarjeta multimedia/Blackberry/loader

    ps. Oops, I think I just answered my question, lol. I got the loader folder misplaced. BRB
    Last edited by afecelis; 08-26-10 at 08:06 PM.
    08-26-10 08:00 PM
  6. cabbnut's Avatar
    I had this program on my Bold 9000, which was running OS 4.6, and it worked fine. Now I have a Torch running OS I installed it, got a new activation code, set all permission to Allow that I could, rebooted several times, and I don't see the "Save to SD card" option when doing OTA downloads. When I went to my MobiHand store account to download the latest version of Card Loader, it claimed that it was compatible with the Torch. I guess not! Any ideas?
    Last edited by cabbnut; 10-20-10 at 12:16 PM.
    10-20-10 11:33 AM