1. mthurman's Avatar
    Hi,

    I purchased Aerize yesterday and have an issue with activation among other things. When I open the application I am brought to the 'Options - Aerize Alerts' screen with the keyboard up in portrait view. There is a pop-up message that states: 'Please set all Application Permissions to Allow for full fucntionality' (yes it is misspelled). The keyboard will NOT close and I see no way to enter the activation key. I have done several battery pulls and get the same result. There were also weird alerts after missed phone calls (I will post these next time I see them). Anyone else having this issue?

    Thanks!

    Matt
    12-28-08 03:58 PM
  2. ADay8945's Avatar
    Sounds like you have compatibility mode enabled for the app. Go into options -> advanced options -> applications, select Aerize, hit the BB key, and uncheck enable compatibility mode.
    12-28-08 04:03 PM
  3. mthurman's Avatar
    Sounds like you have compatibility mode enabled for the app. Go into options -> advanced options -> applications, select Aerize, hit the BB key, and uncheck enable compatibility mode.
    no compatibility mode option after hitting the BB key?
    12-28-08 04:41 PM
  4. mrZoSo's Avatar
    Just highlite it don't click it, then hit the BB key
    12-28-08 04:48 PM
  5. mthurman's Avatar
    Just highlite it don't click it, then hit the BB key
    got it...thanks!
    12-28-08 06:53 PM
  6. cmgeek's Avatar
    Ahh thanks. I thought it was just a bug
    12-28-08 09:43 PM
  7. raorth's Avatar
    Anyone having difficulty with the OK, Next, Delete buttons when you receive an Aerize notification. Seems like I have to click them several times to release the message? I am on .85.
    12-29-08 04:43 PM
  8. mthurman's Avatar
    When I get an alert, the keyboard pops up and "squishes" the alert. Is this a feature of the program?
    12-29-08 09:01 PM
  9. mrZoSo's Avatar
    @raorth & mthurman

    Compatability Mode must be disabled.
    Go to Options> Advanced Options > Applications, highlite(don't click) Aerize, hit the BB key, if you see "Disable Compatiblity Mode" click it, if you see "Enable Compatibility Mode", don't click it it's all ready disabled.

    Hope this helps
    12-30-08 12:07 AM
  10. aerize's Avatar
    Also -- please upgrade to version 1.2.1. This version should automatically turn off compatibility mode for itself on the Storm, and features other Storm-related improvements.
    01-07-09 01:56 PM
  11. elfaure's Avatar
    Also -- please upgrade to version 1.2.1. This version should automatically turn off compatibility mode for itself on the Storm, and features other Storm-related improvements.
    How can I both email and call Aerize to discuss their products and capabilities, issues I may be having, etc? I cannot find any contact info for this company less the forum feedback posts by the developer. I want to have an indepth conversation with the rep about Aerize Loader.

    If you cant post this, please PM me ASAP.

    THKS
    ____________________________

    Edit: Ok I found the email
    service@aerize.com

    What about the phone number?
    Last edited by elfaure; 05-08-09 at 04:47 PM.
    05-08-09 04:44 PM
  12. aerize's Avatar
    We're unable to provide phone support. service@aerize.com is the correct place to e-mail us.
    05-20-09 01:56 PM
  13. lpstreetsoldierm's Avatar
    @raorth & mthurman

    Compatability Mode must be disabled.
    Go to Options> Advanced Options > Applications, highlite(don't click) Aerize, hit the BB key, if you see "Disable Compatiblity Mode" click it, if you see "Enable Compatibility Mode", don't click it it's all ready disabled.

    Hope this helps
    This doesn't actually stop the keyboard from popping up. It happens when compatibility mode is enabled and disabled. This is getting very annoying.
    12-22-09 05:16 AM
LINK TO POST COPIED TO CLIPBOARD