06-18-12 04:31 PM
26 12
tools
  1. Nashstruck's Avatar
    OK... our boy, Sultan, creator of this amazing app and one who frequently visits this forum, has updated his app once again... TOO SICK! Just a shout-out to let everyone know a major update has been done to bring it up to version 13.1.1 and a huge THANK YOU to him for keeping it F-R-E-E.

    Keep the working going mate, loving the UI update!!
    Last edited by nashstruck; 06-15-12 at 04:13 AM.
    06-14-12 06:37 PM
  2. Ben1232's Avatar
    ...and we thought the best couldn't get better.

    Thanks Sultan.

    Btw OP you have spelt his name funnily wrong haha
    06-14-12 06:51 PM
  3. Lendo's Avatar
    Without your post I never would have known about this update.
    06-14-12 06:58 PM
  4. albee 1's Avatar
    Where the H_LL did you get Suntan?!?! If you go to Appworld/My World/Updates once in a while you would know this already.
    Stay outta the tanning bed, its frying yer brain!
    wolfee48 likes this.
    06-14-12 08:04 PM
  5. Ben1232's Avatar
    Where the H_LL did you get Suntan?!?! If you go to Appworld/My World/Updates once in a while you would know this already.
    Stay outta the tanning bed, its frying yer brain!
    Lmao & its in the app
    06-14-12 08:06 PM
  6. amazinglygraceless's Avatar
    06-14-12 08:07 PM
  7. congz's Avatar
    Hi, just a question. I cant seem to get the led to blink the colour i set for an individual contact's bbm. It keeps blinking the general colour for bbm messages. Anybody any idea why it could be so?

    Thanks!

    Sent from my BlackBerry 9810 using Tapatalk
    06-14-12 11:43 PM
  8. Sultan Al Sooz's Avatar
    Hi, just a question. I cant seem to get the led to blink the colour i set for an individual contact's bbm. It keeps blinking the general colour for bbm messages. Anybody any idea why it could be so?

    Thanks!

    Sent from my BlackBerry 9810 using Tapatalk
    i can help.

    you need to read the bbm FAQs found in my app, under BBM feature. it will help you setup BBM individual contacts LEDs and Popups.
    06-14-12 11:55 PM
  9. congz's Avatar
    Wow that's a super prompt reply! Thanks Sultan! Realized that I didn't turn on "save chat history".

    Sent from my BlackBerry 9810 using Tapatalk
    06-15-12 12:14 AM
  10. albee 1's Avatar
    Make sure the default led notifications in your Profiles icon settings are set to off, at least the ones you want to replace. Phone, text, email, bbm etc. Still loving your app Sultan. Can't thank you enough!
    Last edited by albee 1; 06-15-12 at 12:32 AM.
    06-15-12 12:25 AM
  11. albee 1's Avatar
    Lmao & its in the app
    Alphabetically L is closer to N than it is on the keyboard. But yeah, I'm still smirking over that typo! thankfully the Sultan is cool with it.
    06-15-12 12:29 AM
  12. Nashstruck's Avatar
    Whoops. Totally butchered his name haha.
    Sultan means King in Malaysia.
    Suntan means well, getting a tan lol.

    Edited it in original post.
    06-15-12 04:15 AM
  13. BlazorBoy's Avatar
    Hey Sultan

    Have I done something wrong? Although I have it set to on the speaker no longer comes on when I access the phone since doing the upgrade. The speaker option shows in all menus. Thanks.
    06-15-12 08:03 AM
  14. Sultan Al Sooz's Avatar
    Hey Sultan

    Have I done something wrong? Although I have it set to on the speaker no longer comes on when I access the phone since doing the upgrade. The speaker option shows in all menus. Thanks.
    my bad, sorry about this bug, i have fixed it already, but it will take 3 to 4 days until its published in app world.

    Temporary workaround, enable "Call Dial Confirm" feature, and the speaker feature will work again.
    06-15-12 08:07 AM
  15. BlazorBoy's Avatar
    my bad, sorry about this bug, i have fixed it already, but it will take 3 to 4 days until its published in app world.

    Temporary workaround, enable "Call Dial Confirm" feature, and the speaker feature will work again.
    You are the MAN. Such a great app and instant support!! I'm now sure you must also have a flying carpet. Come visit us in Cambridge (MA that is).
    Sultan Al Sooz likes this.
    06-15-12 08:10 AM
  16. BlazorBoy's Avatar
    my bad, sorry about this bug, i have fixed it already, but it will take 3 to 4 days until its published in app world.

    Temporary workaround, enable "Call Dial Confirm" feature, and the speaker feature will work again.
    There are some issues with call dial confirm, it comes on after thebcall has connected on my 9900. I will wait for your fix on the speaker function or would downgrade if i could. Thanks again.
    06-16-12 01:48 AM
  17. Sultan Al Sooz's Avatar
    There are some issues with call dial confirm, it comes on after thebcall has connected on my 9900. I will wait for your fix on the speaker function or would downgrade if i could. Thanks again.
    hi,

    can you please tell me what are you doing exactly for this bug to occur, so i can fix the bug you are facing with Call Dial Confirm. i made sure that this feature is bug free !!

    waiting for your kind reply.
    06-16-12 02:01 AM
  18. BlazorBoy's Avatar
    hi,

    can you please tell me what are you doing exactly for this bug to occur, so i can fix the bug you are facing with Call Dial Confirm. i made sure that this feature is bug free !!

    waiting for your kind reply.
    I'm using 7.1.0.284 on TMo 9900. I selected Confirm, End Call Sound, and Speaker, no other phone features. When I placed a call via a speed dial key and maybe also by dialing a number at times your window would not come up at all or the call would go through and your window would also show up after the call was in progress. This killed the call but would redial it if I selected yes. After just a few times I deactivated the feature. Hope this helps.
    Last edited by BlazorBoy; 06-16-12 at 05:49 AM.
    06-16-12 05:37 AM
  19. Sultan Al Sooz's Avatar
    I'm using 7.1.0.284 on TMo 9900. I selected Confirm, End Call Sound, and Speaker, no other phone features. When I placed a call via a speed dial key and maybe also by dialing a number at times your window would not come up at all or the call would go through and your window would also show up after the call was in progress. This killed the call but would redial it if I selected yes. After just a few times I deactivated the feature. Hope this helps.
    i believe you forgot allow the permission required to run this feature. i have tried multiple times now, with speed dial as well.

    please make sure all required permissions are allowed (or just allow everything in application management)

    but do not worry, i have already fixed the issue, once im done with my new features, i will submit it in 2 days.
    06-16-12 06:04 AM
  20. BaconMunch's Avatar
    I'm not sure if this is a user error, but since I upgraded to 13.1 on my 7.1 Bold 9900, the ringtones don't seem to work. When I go to my sound profile, the old ringtone name is there, however when I try to check how it sounds (by scrolling over any ringtone files) I get the error message "Invalid ringtone selected, please make another selection". All files are short mp3 files.
    06-17-12 09:53 AM
  21. Sultan Al Sooz's Avatar
    I'm not sure if this is a user error, but since I upgraded to 13.1 on my 7.1 Bold 9900, the ringtones don't seem to work. When I go to my sound profile, the old ringtone name is there, however when I try to check how it sounds (by scrolling over any ringtone files) I get the error message "Invalid ringtone selected, please make another selection". All files are short mp3 files.
    few times i was told about custom profiles errors, is your problem with custom profiles as well ?


    it seems strange, but it only happens with few people, i never understood this problem, since it never happened to me or to the people around me so i can debug.

    if you can provide more info about your phone's setup, like how many custom reing tones do you have, and do you use mp3 files as ring tones, etc..
    06-17-12 10:01 AM
  22. BaconMunch's Avatar
    few times i was told about custom profiles errors, is your problem with custom profiles as well ?


    it seems strange, but it only happens with few people, i never understood this problem, since it never happened to me or to the people around me so i can debug.

    if you can provide more info about your phone's setup, like how many custom reing tones do you have, and do you use mp3 files as ring tones, etc..
    Thanks for the quick response, I access the different ring profiles through the 'Change Sounds and Alerts' option. I did a restart and fortunately the sound notifications are coming through again. I'll try to pay attention to see what steps cause it to happen again.
    06-17-12 10:55 AM
  23. Sultan Al Sooz's Avatar
    Thanks for the quick response, I access the different ring profiles through the 'Change Sounds and Alerts' option. I did a restart and fortunately the sound notifications are coming through again. I'll try to pay attention to see what steps cause it to happen again.
    lol, nice to here that is was a minor issue and a quick battery pull (which you wont have to do again after next week update ) fixed it
    06-17-12 11:01 AM
  24. lordnorms's Avatar
    Thanks sultan for the excellent apps,and the most important this is FREE!

    Sent from my BlackBerry 9700 using Tapatalk
    06-17-12 11:06 AM
  25. wu-wei's Avatar
    .....a quick battery pull (which you wont have to do again after next week update )
    Slowly but quite surely providing efficient (and free) alternatives to oh-so-many other apps.
    Legal Eagle and deezy87 like this.
    06-17-12 11:20 AM
26 12
LINK TO POST COPIED TO CLIPBOARD