1. HEM09's Avatar
    I purchased ActionPad for my Tour several months ago - primarily for the ability to encrypt memos. I love this program and have had no problems with it UNTIL I upgraded my BB OS to 4.7.

    Now ActionPad says "wrong password" every time I try to access my encrypted memos. I've emailed S4BB's customer service and have followed their directions exactly:

    Uninstalled action pad, re-installed, set app permissions, battery pull - and STILL it rejects my password.
    I'm at my wit's end as I need to access my encrypted info.
    I've emailed S4BB back, but since they're in Hong Kong it takes at least 24 hours for them to respond to every email.
    Can any one offer words of wisdom?
    Thanks.
    12-03-09 09:17 AM
  2. dutchdave's Avatar
    Im having exactly the same problem. If you have any sollution please do let me know! - Hope you have had it solved now.
    01-12-10 11:45 AM
  3. FF22's Avatar
    Maybe you need to roll back to the earlier OS


    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-10 03:44 PM
  4. jdubau55's Avatar
    I too just upgraded my Tour from OS 5.0.0.230 to release .419 and I am getting the same problem.

    I loved this program till I just tried to access my encrypted info after an OS upgrade. I KNOW for a fact my password is right.
    01-15-10 09:05 AM
  5. ERAS's Avatar
    I am having exactly the same problem with my bold 9000. I just upgraded the OS to 5.0 and I can't access my encrypted note (I'm sure that the password is correct!!!)
    01-27-10 06:17 PM
  6. jdubau55's Avatar
    This is just unacceptable. For one, after an OS upgrade things go to the crapper. For two, I paid for things to go to the crapper. For three, they have not addressed this issue even with the latest release. I was really hoping that I could finally get my encrypted memos back. NOPE.

    Even worse is that you can't delete the encrypted memos to make a new memo with the same info. Why? Because it doesn't recognize the password so you can't delete the memo!!!

    This was one of my best apps until I made an OS upgrade.
    02-22-10 07:20 AM
  7. HEM09's Avatar
    Sorry so late replying, but I solved this problem the first time (at great inconvenience) only to have it happen AGAIN with the recent OS upgrade.

    BEWARE, ActionPad users:
    #1 - make sure you have all the data in your encrypted memos saved somewhere else.
    #2 - Uninstall ActionPad from your bb.
    #3 - Go into your regular bb MemoPad and delete the encrypted memos.
    #4 - email info@s4bb.com and tell them what happened -- ask for the link to reinstall ActionPad.
    #5 - Reinstall ActionPad. You can then re-create your encrypted memos, or do what I've decided to do which is to say #^*@ encrypted memos and keep all that info in Password Keeper.

    I'm very disappointed in ActionPad -- this glitch should NOT happen. And I'm actually still awaiting the link to reinstall this time (after 2 days).

    Any other info appreciated.
    04-06-10 09:28 PM
  8. hbelkin's Avatar
    Same problem after moving from curve to bold 9650. Support "apologized" and said they are "looking into" changes in the OS... didn't sound very promising of a solution. New encryptions are ok, but those who didn't keep unencrypted copies of their sensitive docs may be out of luck. I think the vendor needs to work harder to come up with a solution/patch to recover the old data! It's likely a fairly well-defined mathematical correction that is needed due to some change in the OS.
    06-21-10 04:48 PM
  9. rlmesq's Avatar
    I was searching other threads for problems with S4BB after trouble with their WorldDialer app. It doesn't surprise me to find out others have problems with these guys.

    My email exchange with their customer service department tells the story better than I can. This company is continuing to sell WorldDialer without warning customers that it completely bricks the Storm2 running the latest official OS.

    Here's my initial email through their website:

    BRICKED my Verizon Storm 2.

    I loved WordDialer when I bought it on May 5 from Mobihand (Order #XXXXX), but it’s proven to be worthless with the release of the new official software for my Verizon Storm2, 5.0.0.713, WorldDialer bricks the phone after a battery pull.

    The progress bar moves normally until it hits the end, then the phone freezes on the infamous Verizon Screen of Death.

    I've reinstalled the OS repeatedly, adding apps slowly and doing a battery pull after each. It loads fine until I get WorldDialer installed, then the problem comes back again.

    I realize I'm just outside the 30 day return period, but I'd like my five bucks back if you can't resolve this issue.
    Their reply:

    Thank you for your feedback and support.
    We are aware of this issue and we are currently looking into it for our next update which will be released very soon.
    For now you may load your device without WorldDialer temporarily by going to Start -> Run -> Cmd on your computer. Then connect the storm2 to your computer and then run the following in the command screen in the javaloader directory: javaloader -u erase -f worlddialer.cod.
    Sorry for the inconvenience caused.
    My response:

    My experience with your software was frustrating, but your response is positively infuriating.

    You are continuing to sell software that renders users' devices completely inoperable, dismissing it as a known issue? That's completely unacceptable. It would take very little effort to update your website and the Mobihand download with a disclosure that this program is incompatible with the latest official release from a major U.S. carrier.

    I consider myself an advanced user, but I spent HOURS isolating the problem with WorldDialer, and was able to resolve the problem through trial and error, including many lengthy reboots and reinstallations, finally removing the COD file with BBSAK. A simple warning that it was incompatible with the OS could have saved me all that time and effort.

    It's not as if I'm running a leaked operating system; version 5.0.0.713 is an official release from Verizon Wireless (and other carriers).

    I'm not the kind of person who complains when a five dollar application doesn't perform as expected, or when a developer charges a couple bucks for an upgrade. However, S4BB has shown utter disregard for customers by failing to warn that WorldDialer is crashware when used with OS 5.0.0.713.

    I've said good things about your software on a number of BlackBerry user forums, and now feel equally obligated to share your reply. S4BB may not be concerned enough about this issue to take immediate action, but I certainly don't want to be an accomplice to your irresponsible actions.
    06-24-10 12:49 PM
  10. Chris Bishop's Avatar
    I've a diiferent issue, if there are still any ActionPad users out there! BB OS 6 (048). Bold 9700. I've installed remove and re-installed ActionPad, set permissions but cannot get the paste to options in any program. suggestions anyone?
    Chris
    08-12-11 07:21 AM
LINK TO POST COPIED TO CLIPBOARD