1. dunerzr's Avatar
    App world hangs alot. At times, have to back all the way out, and go back in. Have reset device, still no change. Other than that, love this phone! Still getting used to keyboard after coming from my storm for almost 3 years, but i will get it. Speed is incredible.

    Anyone else having trouble with App World?
    08-20-11 11:11 PM
  2. lazerus's Avatar
    I've noticed some wierdness yes. Had to do a battery pull a few times when it froze the fone.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 11:49 PM
  3. xACiD's Avatar
    I haven't had any issues with AppWorld itself, had some issues getting my apps back though.

    Have you tried the new appworld beta?
    08-21-11 12:47 AM
  4. Bold9930's Avatar
    mine has been the speediest ever....Try wifi
    08-21-11 12:51 AM
  5. dunerzr's Avatar
    My wi-fi is active. App World still hangs and freezes. Havent noticed it on any other apps. Did a battery pull, same results. Maybe i should uninstall and re-install?
    08-21-11 01:13 AM
  6. Bla1ze's Avatar
    Never an issue here on my 9900, and that's on the 3 Beta.
    08-21-11 01:57 AM
  7. Eargazm94's Avatar
    Wifi no go. I used "switch devices" 9650-9930 and almost all of my apps from my 9650 came over to my 9930. That's when my App World started to freezing not to mention that half the apps didn't work correctly (screen orientation). I wiped my 9930 and my App World still is freezing. WTF!
    08-24-11 02:50 PM
LINK TO POST COPIED TO CLIPBOARD