1. stubbornswiss's Avatar
    Just finished updating to 5.0.0.591.

    Everything seems to be working except Shazam. I have the paid version from the BB app store, Shazam Encore, and it has stopped working. When you start the app, it asks you to click on the set up button, but then it just takes you back to the phones home screen.

    Anyone else experiencing this? Any suggestions?

    Thanks.
    03-30-10 03:23 PM
  2. kirksucks's Avatar
    app developers need to step it up. esp. the ones who take your money.
    03-30-10 03:30 PM
  3. gpquinn's Avatar
    Just finished updating to 5.0.0.591.

    Everything seems to be working except Shazam. I have the paid version from the BB app store, Shazam Encore, and it has stopped working. When you start the app, it asks you to click on the set up button, but then it just takes you back to the phones home screen.

    Anyone else experiencing this? Any suggestions?

    Thanks.
    Same issue. I had e-mailed last week and they told me they would only support official OS releases. I understand that completely, but now that we're official I hope they release an update quickly...no word on how long we have to wait.

    They did answer my e-mail within a few hours.
    03-30-10 07:26 PM
  4. wjrone's Avatar
    I'm having the same problem as well with the official OS release.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 09:31 PM
  5. aznlgcy's Avatar
    Same here hopefully a fix is on its way
    03-30-10 09:53 PM
  6. soccr_player007's Avatar
    im having the same problem, paid for the app too =(
    03-31-10 01:32 AM
  7. jaybart's Avatar
    Same issue.. doesn't work.. gets stuck on setup page.
    03-31-10 07:59 PM
  8. jimbospice's Avatar
    Same thing with me, hope it gets fixed soon, everything else works
    03-31-10 11:41 PM
  9. FF22's Avatar
    Well, we have to hope that, was it RobinShazam, is reading that it's punking out with the official Verizon OS. But I'll ask, have you folks checked that Permissions are appropropriate? (I have not updated and stuck with an earlier hybrid)
    04-01-10 12:45 AM
  10. gpquinn's Avatar
    I did check permissions. I even tried setting all to allow. No luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 08:02 AM
  11. fein34's Avatar
    count me in for this problem on official 5.0.0.591 from VZW and the free version of shazam.
    04-01-10 01:43 PM
  12. jaybart's Avatar
    I did receive an immediate reply from Shazam support, which I thought was a good sign-- seems they are based out of the UK, which I didn't know.
    =======


    -----Original Message-----
    From: Shazam Support [mailto:support@shazamteam.com]
    Sent: Thursday, April 01, 2010 8:31 AM
    To:<me>
    Subject: RE: Shazam not working on Verizon BB Tour 9630 after upgrade to OS 5

    Hi there

    I’m afraid that the app is currently not supported by all of the newly released 5.0 OS builds (official and Beta) – our development team are working on updating the app to function correctly with the new builds. In the meantime, if you’re willing/able to downgrade to an earlier OS, this will enable you to use Shazam again. If not, I’ll be keeping your details to hand and will be back in touch the moment the software has been updated with a direct link to download/update - V.2.5.2 is expected imminently.

    Sincere apologies for the disruption to your service, I hope to be back in touch very soon.

    Kind regards,

    ==========
    04-02-10 12:12 AM
  13. FF22's Avatar
    I will note that I'm on a hybrid of the slightly older 5.xxxx.419 OS and Shazam still works with that. I believe .419 is the mts official OS 5.
    04-02-10 01:15 AM
  14. gpquinn's Avatar
    I did receive an immediate reply from Shazam support, which I thought was a good sign-- seems they are based out of the UK, which I didn't know.
    =======


    -----Original Message-----
    From: Shazam Support [mailto:support@shazamteam.com]
    Sent: Thursday, April 01, 2010 8:31 AM
    To:<me>
    Subject: RE: Shazam not working on Verizon BB Tour 9630 after upgrade to OS 5

    Hi there

    Iím afraid that the app is currently not supported by all of the newly released 5.0 OS builds (official and Beta) Ė our development team are working on updating the app to function correctly with the new builds. In the meantime, if youíre willing/able to downgrade to an earlier OS, this will enable you to use Shazam again. If not, Iíll be keeping your details to hand and will be back in touch the moment the software has been updated with a direct link to download/update - V.2.5.2 is expected imminently.

    Sincere apologies for the disruption to your service, I hope to be back in touch very soon.

    Kind regards,

    ==========
    If you get a link, please post it here, or at least give a heads up so the rest of us can e-mail Shazam for it. Thanks for the update!!!
    04-02-10 09:15 AM
  15. grassyknoll's Avatar
    good stuff... let's hope there's a fix soon!
    04-03-10 12:35 PM
  16. lynseyw's Avatar
    Finally got it to work on the new Verizon OS update.

    1. Downloaded from the Shazam website and set all permissions to ALLOW on installation
    2. Rebooted to finish the Shazam installation.
    3. Started Shazam and hit the setup.
    4. Once it crashes or shutsdown, do an actual battery pull. Not a quickpull or Meterberry reboot.
    5. Leave battery out for 30 seconds.
    6. Then Shazam should work!!!
    04-04-10 11:03 PM
  17. gpquinn's Avatar
    Didn't work here...
    04-05-10 12:00 AM
  18. TheMiz's Avatar
    Finally got it to work on the new Verizon OS update.

    1. Downloaded from the Shazam website and set all permissions to ALLOW on installation
    2. Rebooted to finish the Shazam installation.
    3. Started Shazam and hit the setup.
    4. Once it crashes or shutsdown, do an actual battery pull. Not a quickpull or Meterberry reboot.
    5. Leave battery out for 30 seconds.
    6. Then Shazam should work!!!
    Done all that and still not working for me.
    And no reply from Shazam on this matter.
    What ever happened to Robin ?
    04-05-10 09:34 AM
  19. lynseyw's Avatar
    I just did it on my Storm 2 as well. Same thing happened when I upgraded to .607. I had to start Shazam and do a battery pull like 5 times, but it finally worked. Just keep pulling the battery. Seems like it worked when I pulled the battery right as it was crashing. Maybe try leaving the battery out for 1 min.
    04-06-10 01:07 AM
  20. gpquinn's Avatar
    There was a Twitter post from Shazam today implying that the next update has been submitted to Appworld for approval. I have no idea how long that takes...
    04-07-10 08:02 PM
  21. lanalicious's Avatar
    Finally got it to work on the new Verizon OS update.

    1. Downloaded from the Shazam website and set all permissions to ALLOW on installation
    2. Rebooted to finish the Shazam installation.
    3. Started Shazam and hit the setup.
    4. Once it crashes or shutsdown, do an actual battery pull. Not a quickpull or Meterberry reboot.
    5. Leave battery out for 30 seconds.
    6. Then Shazam should work!!!
    Tried it and works...THANK YOU! I wouldn't know what to do w/o my Shazam!
    04-13-10 04:12 PM
  22. TheMiz's Avatar
    Tried it and works...THANK YOU! I wouldn't know what to do w/o my Shazam!

    No luck for me.
    04-13-10 04:38 PM
  23. lanalicious's Avatar
    Tried it and works...THANK YOU! I wouldn't know what to do w/o my Shazam!
    Just to follow up....

    I tried using Shazam today, and kept getting error message #1205. Tried about 3-4 times before it was able to pick up the song.
    04-14-10 04:51 PM
  24. jaybart's Avatar
    Somebody asked me to post a link if I ever got the fix reply from Shazam. Well I received the following email last week while travelling. You all may have found the same already, but for what its worth here is the email from Shazam with the link to the working version--- okay... apparently I'm not allowed to post links because I'm too new and haven't posted 10 times yet... so I'll just leave it with spaces interspersed in the address until later when I can try to figure out how to get this to work for me, or make 6 more random posts...

    ------

    Subject: RE: Shazam not working on Verizon BB Tour 9630 after upgrade to OS 5

    Hi there

    Iím pleased to announce that the compatibility issue between the newer OS 5.0 builds and the Shazam applications has now been resolved, and the updated app is hosted here: ht tp: // is.gd/IWHh. (<--take spaces out here)

    Sincere apologies for any inconvenience caused and, as always, feel free to get back in touch with any further queries you may have.

    Best,
    ------

    Short note: the above link takes you to a download for both (either) the free version or the paid version. I had already uninstalled my paid version of Shazam Encore when it went on the fritz with OS 5.0, so I reinstalled the version I had purchased-- it still didn't work-- then clicked the above link, which led to a download, then a replacement of a module on the BB itself, and after that the full service worked fine- no need to reenter the product key given at the time of purchase or any other hassles, though there was a reboot in there I think.. don't recall.

    Hope it works for all of you as well.
    04-26-10 01:29 PM
LINK TO POST COPIED TO CLIPBOARD