1. Nephilim_80's Avatar
    I was just browsing app store here on CB and when selecting my Storm I noticed that the option to select the Storm 2 (9550) was an option, on top of that I noticed that there are a bunch of apps for it. Are there this many people with access to the yet-to-be released Storm 2 already?
    09-10-09 11:54 AM
  2. howarmat's Avatar
    i doubt it means anything other than they are getting the section ready and are adding all the S1 apps to the section if a dev says to.

    i noticed this real early this morning but didnt see but a couple apps so it looks like it is being update rather fast. Remember the launch of the S2 is mid next month supposedly too. Not far away
    Last edited by howarmat; 09-10-09 at 12:18 PM.
    09-10-09 12:14 PM
  3. Nephilim_80's Avatar
    i doubt it means anything other than they are getting the section ready and are adding all the S1 apps to the section if a dev says to.

    i noticed this real early this morning but didnt see but a couple apps so it looks like it is being update rather fast. Remember the launch of the S2 is mid next month supposedly too. Not far away

    Yea, you're prolly right.
    09-10-09 12:19 PM
  4. howarmat's Avatar
    i look at some of the titles and it appears they have OS 5 listed as compatible OSs which could be another thing they are keying off of for the list
    09-10-09 12:25 PM
  5. ekyle125's Avatar
    So this must mean they're planning on rolling out 5.0 for the S1 soon? Threaded SMS...
    09-10-09 02:18 PM
  6. sboyle's Avatar
    They sent out an Odin to third party developers quite a while ago so it is probable that there are apps written already for it.
    09-10-09 02:44 PM
  7. Nephilim_80's Avatar
    They sent out an Odin to third party developers quite a while ago so it is probable that there are apps written already for it.
    I didn't even think about that, I think what's cool about this is that it will help developers fix the bugs in 4.7 apps so they run smoothly in 5.0
    09-10-09 04:25 PM
  8. howarmat's Avatar
    developers wouldnt want devices...they would want the OS 5 APIs for the coding.
    09-10-09 04:28 PM
LINK TO POST COPIED TO CLIPBOARD