1. baloo's Avatar
    ...and before you ask, yes, I looked through the other threads however apparently missed if there is a fix for this.

    I did the upgrade, went smooth but things dissappeared. Internet, Cacheberry, facebook, etc.

    Sent Service books and got Cacheberry back but nothing else. Pulled battery, no difference. Over the next day or so, the icons started to appear again. Well, all but face book.

    Here is what I have done. Most of them in different orders and several times.

    - Sent Service Books.
    - Had Verizon Tech Support send Service Books
    - Re-installed Facebook OTA
    - Re-install Facebook USB
    - Host Routing Table register (Although not sure if picking the first or last from the list is what should be done, tried both.
    - Restored back-up I did right before upgrade
    - Pulled Battery.

    Each install said it was successful however I do not see the Facebook icon. It worked before the upgrade. Any suggestions?
    11-07-08 09:02 PM
  2. kcladygemini's Avatar
    Sane thing happened to me when I upgraded to 4.5.077 for my sprint 8330. Mine also shows as installed but is nowhwre 2 be found. Haven't found any successfull ideas yet to fix it. :-(

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-08 05:52 PM
  3. berry me with it's Avatar
    I assume you made sure it wasn't hidden?
    11-11-08 05:56 PM
LINK TO POST COPIED TO CLIPBOARD