1. HEMI sphere's Avatar
    I have a 8330 with 4.5.0.131 and DM 4.7
    When I go into the application loader all I see is the quickpull and appworld applications. I cannot see anything else on the phone. Does anyone have any ideas on why? Thanks for your help.
    07-02-09 05:17 PM
  2. blackngray70's Avatar
    Are those the only third party apps you have?

    If you want to see the OS you have to have it installed on your PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 05:48 PM
  3. xliderider's Avatar
    Try rebooting your computer.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 05:48 PM
  4. HEMI sphere's Avatar
    Are those the only third party apps you have?

    If you want to see the OS you have to have it installed on your PC.
    Yes these are the only 2 third party apps I have. I have an on call work Curve that I just update the OS on to 4.5.0.77 and I can see everything in the App Loader view. I was able to remove the French and english languages and see pretty much everything that one can see by going into the Applications on the phone itself. The PC has been rebooted several times and I still can't see anything but the 2 apps on my phone running .131
    07-02-09 06:52 PM
  5. blackngray70's Avatar
    So you're using the same PC for both BB's.

    If so, that is fine but as far as the OS goes I think you can only work with one OS and BB at a time.

    If you want to do anything with the OS on the BB with .131 then you'll have to uninstall .77 and install .131 on your PC.

    I hope I'm understanding you correctly and my suggestions help

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 09:37 PM
LINK TO POST COPIED TO CLIPBOARD