04-04-12 07:35 PM
61 123
tools
  1. sx4dude2013's Avatar
    Can someone PLEASE tell me how to add a widget to my home screen? I just installed BeWeather and want to have a "widget" that includes a little pic and the temp.
    Step by step please....I cannot figure it out for the life of me!!
    Thanks! lol
    12-09-11 11:50 PM
  2. mssca's Avatar
    If you have the pro version, go to Options->Homescreen Wallpaper and its all there you can customerize the way you want. All the best!
    12-09-11 11:57 PM
  3. sx4dude2013's Avatar
    If you have the pro version, go to Options->Homescreen Wallpaper and its all there you can customerize the way you want. All the best!
    Thanks but I dont want a whole wallpaper...just a little widget.
    And yes I have the pro version...
    12-10-11 12:15 AM
  4. xACiD's Avatar
    that's how it works. it's not really a widget.. you set a wallpaper of your choosing, and beweather will just overlay the weather on top of it.. you can customize how/where you want it but it's not a widget in the normal sense.
    12-10-11 12:25 AM
  5. sx4dude2013's Avatar
    that's how it works. it's not really a widget.. you set a wallpaper of your choosing, and beweather will just overlay the weather on top of it.. you can customize how/where you want it but it's not a widget in the normal sense.
    oh. I finally see!
    Thanks!
    It doesnt seem to support stock wallpaper images...."File cannot load" or something like that.
    Oh well! Ill have to play with it to figure it out some more!
    Thanks again! As you can tell im use to Android where I could use a "widget". haha
    12-10-11 08:30 AM
  6. jamesbondOO7's Avatar
    Each time you reboot, you have to start Quickweather again.
    12-10-11 08:45 AM
  7. mssca's Avatar
    Thanks but I dont want a whole wallpaper...just a little widget.
    And yes I have the pro version...
    You mean the one that appear on the corner of your wallpaper or the one that appear on the notification area with the small icon?

    If you want the small widget on the wallpaper, it is still controlled by the wallpaper function on BeWeather. You go in to the wallpaper area of the Options and then remove all the other info leaving only the weather image and temp or what ever you want. That's how you make a widget out of this program.

    If you want the notification icon with just the temp, thee is another option.
    Gnug222 likes this.
    12-10-11 09:14 AM
  8. SevendustG's Avatar
    Can someone PLEASE tell me how to add a widget to my home screen? I just installed BeWeather and want to have a "widget" that includes a little pic and the temp.
    Step by step please....I cannot figure it out for the life of me!!
    Thanks! lol
    If you are looking for just a weather icon with the temp for the homescreen try this attachment.It sits up in the notification area.It is not available in appworld for 7.0 but I stripped it out of a previous Torch OS 6 backup.If it dosen't work for some reason let me know and I'll try emailing it to you. I can confirm it runs I have it on my Bold 9900 right now with 7.1.This was a free app so I don't think I am violating anything by posting.You can add your own/edit citiy.
    Last edited by SevendustG; 12-12-11 at 05:18 AM.
    12-11-11 01:22 PM
  9. howiewolverine's Avatar
    Just a quick tip. BeWeather was not working right after I updated to 7.1. Weather locations were not updating properly, and the screen was not responding to swipes properly. I pulled the battery but no improvement. So I then deleted the program and re-installed. That seems to have fixed it.
    01-11-12 09:09 AM
  10. ignites's Avatar
    Just a quick tip. BeWeather was not working right after I updated to 7.1. Weather locations were not updating properly, and the screen was not responding to swipes properly. I pulled the battery but no improvement. So I then deleted the program and re-installed. That seems to have fixed it.
    Its been like this since old 7.1
    01-11-12 09:11 AM
  11. arab305's Avatar
    berryweather has been problem free for me using 7.1
    01-11-12 09:21 AM
  12. chanpisan's Avatar
    Nope,mine is working perfectly on every os I have tried,since 7.0xx-7.1.190
    01-11-12 09:23 AM
  13. Legal Eagle's Avatar
    Wish the nice people at MeterBerry would do an update for OS7

    There still seem to be a lot of apps out there that aren't OS 7 friendly yet, will they ever be or have the developers given up on BB ???

    Pity if they have as dodgy apps are no doubt a big factor in the poor reputation of OS7 devices.
    01-11-12 09:33 AM
  14. chanpisan's Avatar
    Wish the nice people at MeterBerry would do an update for OS7

    There still seem to be a lot of apps out there that aren't OS 7 friendly yet, will they ever be or have the developers given up on BB ???

    Pity if they have as dodgy apps are no doubt a big factor in the poor reputation of OS7 devices.
    Hope so,last time I've visited their website,the latest changed log file was in 2010 ,so sad
    01-11-12 09:54 AM
  15. TurkXtreme's Avatar
    is this programme runs with bis or apn?
    01-11-12 10:02 AM
  16. mzman's Avatar
    Are any of you using cell-only location updates on OS 7.1? I am and my updates fail to locate every time. I just tried reinstalling, and there's no improvement. Any ideas?
    01-12-12 12:35 PM
  17. robsteve's Avatar
    Are any of you using cell-only location updates on OS 7.1? I am and my updates fail to locate every time. I just tried reinstalling, and there's no improvement. Any ideas?
    Try just typing the name of the city into add location section, then once you have the city set, you can select nearby weather stations. My BeWeather has been set up this way since probably OS 6.

    I have cell site location on, but I do not have a current location panel setup. My battery drain is pretty low, 2-3% per hour. The current location tab may use more battery, I am not sure.

    I just tested the current location panel and it failed on cell site location. When I turned off wifi, it found the current location using cell sites, so either wifi or a routing table may be a problem. Upon further testing, disabling wifi calling made it find my location, so it was not the wifi, but probably the wifi calling causing the problem, as it may block access to the cell towers.
    01-12-12 12:59 PM
  18. robsteve's Avatar
    is this programme runs with bis or apn?
    It looks like it will do both. There are options called network transport in the options screens.
    01-12-12 01:01 PM
  19. Legal Eagle's Avatar
    Hope so,last time I've visited their website,the latest changed log file was in 2010 ,so sad
    Seems like our prayers will be answered, picked this up in another thread regarding MeterBerry

    Originally Posted by Giant Cashew

    (12/30/2011) Actually, I am working on a new version right now.
    01-12-12 01:03 PM
  20. mzman's Avatar
    Try just typing the name of the city into add location section, then once you have the city set, you can select nearby weather stations. My BeWeather has been set up this way since probably OS 6.

    I have cell site location on, but I do not have a current location panel setup. My battery drain is pretty low, 2-3% per hour. The current location tab may use more battery, I am not sure.

    I just tested the current location panel and it failed on cell site location. When I turned off wifi, it found the current location using cell sites, so either wifi or a routing table may be a problem. Upon further testing, disabling wifi calling made it find my location, so it was not the wifi, but probably the wifi calling causing the problem, as it may block access to the cell towers.
    Thanks for testing. I would much prefer the auto-updating location. I tried disabling Wifi, but that didn't improve anything. I don't use Wifi calling and know of no option anywhere to enable/disable it. Where is it?

    Could you let me know what your Beweather permissions are set to? Or, anyone who can get the cell-only update feature to work in any case. Thanks!
    01-12-12 01:26 PM
  21. robsteve's Avatar
    Thanks for testing. I would much prefer the auto-updating location. I tried disabling Wifi, but that didn't improve anything. I don't use Wifi calling and know of no option anywhere to enable/disable it. Where is it?

    Could you let me know what your Beweather permissions are set to? Or, anyone who can get the cell-only update feature to work in any case. Thanks!
    Try setting the network transport to BIS only, rather than auto.

    When I go into applications and choose Permissions on BeWeather I have the following:

    Connections : allow

    Interaction: custom
    everything allow except:
    Deny on Browser filtering, Input simulation and Display Information while locked.
    Prompt on Recording and Reset Security timer.


    User Data : Custom
    Allow on everything but secure elementrompt.
    01-12-12 01:45 PM
  22. mssca's Avatar
    I have no issues with BerryWeather what so ever with OS 7.1. I use the very fist leaked of the OS 7.1. Did you try deleting the app and re-downloading it?
    01-12-12 01:48 PM
  23. mzman's Avatar
    Try setting the network transport to BIS only, rather than auto.

    When I go into applications and choose Permissions on BeWeather I have the following:

    Connections : allow

    Interaction: custom
    everything allow except:
    Deny on Browser filtering, Input simulation and Display Information while locked.
    Prompt on Recording and Reset Security timer.


    User Data : Custom
    Allow on everything but secure elementrompt.
    Mine match yours except I have recording and security timer reset both set to prompt, and I never get any prompts.

    No dice with BIS connection, cell-tower only, and Wifi turned off. Ahh!
    01-12-12 02:04 PM
  24. mzman's Avatar
    I have no issues with BerryWeather what so ever with OS 7.1. I use the very fist leaked of the OS 7.1. Did you try deleting the app and re-downloading it?
    I uninstalled, rebooted, then reinstalled from App World. It installed, but I don't think it re-downloaded. Think that might make a difference?

    Is there a way to force App World to do a download rather than install from archive?
    01-12-12 02:05 PM
  25. robsteve's Avatar
    I uninstalled, rebooted, then reinstalled from App World. It installed, but I don't think it re-downloaded. Think that might make a difference?

    Is there a way to force App World to do a download rather than install from archive?
    Are you using AppWorld on the phone or your PC? I think you can also download it OTA from the BellShare website.

    You also need to register when installing on a new OS. I have been playing around with so many OS versions on the 9900 that I just created a BellShare contact on the phone with the license number in it, so I can copy and paste the license back into BeWeather after every new OS install.
    01-12-12 02:08 PM
61 123
LINK TO POST COPIED TO CLIPBOARD