1. jtrundle's Avatar
    I installed the leaked 5.0 OS for my Bold and now I can't download facebook. Anyone else have this problem?
    07-21-09 07:30 AM
  2. eazymac's Avatar
    Where have you been? Did you do any reading before installing 5.0?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 08:58 AM
  3. thekrishna's Avatar
    Cut the man some slack. Not everyone thinks to search.

    Jtrundle,(sorry if I got the name wrong. Can't tell if its a I or a J on my phone)
    Facebook 1.6 does not work with 5.0 at all. There is no work around. However its been reported that FB 1.7 will work, but no word on when its gonna come out

    Hope that helped
    Krishna
    07-21-09 09:10 AM
  4. Crucial_Xtreme's Avatar
    Yes FB isn't currently compatible with device software 5.0. When FB 1.7 is released it however will be compatible with 5.0.
    07-21-09 09:19 AM
  5. DataCentre's Avatar
    Docs2Go also doesn't work with the 5.0 OS. That's what made me revert back to .477.
    07-21-09 09:39 AM
  6. jtrundle's Avatar
    Gosh...don't be so hard on a guy!! LOL! I just got the Bold. Had Facebook on my Curve. Didn't catch the no facebook on the 5.0! No big deal though. I figured the RIM software had outdated the facebook. I appreciate all the responses (except one).
    07-21-09 10:22 AM
LINK TO POST COPIED TO CLIPBOARD