1. Evan2000's Avatar
    Can't seems to get QuickPull (free ver) to work since I did the upgrade. Yes I've deleted and re-downloaded...a few times.

    Any thoughts?

    10-23-09 08:57 AM
  2. zoyano's Avatar
    It doesn't work with that OS...
    10-23-09 09:09 AM
  3. collin16's Avatar
    I don't believe it works with the latest beta according to this thread


    Memory eye might still work if you would like to look into that
    10-23-09 09:11 AM
  4. jchargu3's Avatar
    It doesn't work with that OS...
    I beg to differ

    Running .323 and downloaded it from BBAppworld last night, I've used it 3 times.

    Works fine.

    i didnt have to change any permissions either
    10-23-09 09:12 AM
  5. Mousr25's Avatar
    Try going under applications an switch from third party to core an then go to system an edit permissions an set all three to allow. I did that an haven't had any problems since

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 09:19 AM
  6. Gil718's Avatar
    Go to applications list hit BB button and make sure you edit DEFAULT permissions all to allow.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 09:30 AM
  7. peterpandemonium's Avatar
    I've changed my default permissions for System Software and Core Applications and Quick Pull Lite still doesn't work for me. It goes further than before and seems like it's going to work but then hangs on a Please Wait screen for a lonnnng time.

    Quicklaunch Reset Device however now works
    10-23-09 09:36 AM
  8. Mousr25's Avatar
    Sorry I don't know what else to say then. I'm running .323 an use my quick pull every morning. Sorry

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 09:39 AM
  9. moranproperties's Avatar
    Quickpull does work on 5.0.323. Go to the Steelthorn site and download the free version of Quickpull 3.5.4 It's working great on mine.
    10-23-09 09:47 AM
  10. djm1947's Avatar
    I have version 2.2.1 (lite) and it is working for me. I could not get it to work on 230.

    All permissions are set to Allow, but I changed some of them to prompt and disable first, saved it and then went back and changed everything to Allow, saved it and it worked. I have used it about three times since I did that.
    10-23-09 12:27 PM
  11. rip14's Avatar
    I have quickpull V2 (free). It does not have ads.

    If I upgrade to the new 3.5.4, where are all these ads located?
    10-23-09 12:29 PM
  12. rip14's Avatar
    So i tried changing all my permission around. (Set to prompt, saved it, went back in and set to allow)

    Still getting this error

    "Would you like to grant QuickPullLib Trusted App status?"


    Click Yes

    "An error occurred while starting QuickPullLib. The app has been terminated"

    Any suggestions

    After restarting the phone I tried it again. Now it looks like it is going to work but just sits at the "Please Wait" screen
    Last edited by rip14; 10-23-09 at 12:51 PM.
    10-23-09 12:48 PM
  13. djm1947's Avatar
    Be sure to edit both Permissions and Default Permissions and disable compatibility Mode so when you push BB button you see "Enable Compatibility Mode".
    10-23-09 07:19 PM
  14. djm1947's Avatar
    This fix seems to work for people and is posted in the OS forum.

    10-23-09 07:34 PM