1. Andre8001's Avatar
    on two different storms quickpull eventually bricks em. cant be used untill i plug it into the DM and unistall quickpull. any fix to this??? the screen stays frozen with the thank u message for using quickpull.
    05-11-10 12:19 AM
  2. Masahiro's Avatar
    Don't use Quickpull...
    05-11-10 01:39 AM
  3. FunkyDog's Avatar
    Uninstall it. Do a manual battery pull.
    05-11-10 01:59 AM
  4. ishore's Avatar
    I had both Meterberry and Quickpull at the same time. With the upgrade to .607 it seemed that they were fighting each other when I did a soft reset.

    Removed QP and cleared the issue.
    05-11-10 06:11 AM
  5. GlitchZero's Avatar
    You got a whole new device because a third-party application bricked it?

    And MeterBerry works. ie, use that instead. Or beta test for QP4, they're looking for testers on here.
    05-11-10 07:57 AM
  6. heveys4's Avatar
    ya i am having a problem with quickpull not restarting my phone it always has to ask me. whats the deal ? I think all the permissions are set to allowed and i have no password.
    05-11-10 09:31 AM
  7. shopgurl's Avatar
    I had major problems with Quickpull on .607, but once I downgraded to .517 I hadn't have any issues at all.
    05-11-10 09:33 AM
  8. getsome122's Avatar
    I guess I have been lucky. I have been running .607 and not run into any issues with any of my apps or the phone in general.

    My only real problem is that since I put berryblab on here that my battery dies much much faster. Lol

    Posted from my BlackBerry using BerryBlab
    05-13-10 07:57 PM
LINK TO POST COPIED TO CLIPBOARD