08-07-09 06:14 PM
58 123
tools
  1. Zz15's Avatar
    Omg. its been over a day now... No reboots.. 17 apps installed. Memory is stable at 52.3 now. It goes down 10 mb.. And goes back up now. Its pretty great. Ima keep this radio. Lol. Streaming pandoraf or hours.... Even as I type this from my phone. I don't mind the memory going up and down.. As long as it gives me over 52 mb again

    Posted from my CrackBerry at wapforums.crackberry.com

    edit: ehh i spoke too soon.. i gave it a few hours.. and now its at 44 mb >.< yea.. memory leaks i hope it goes back up to 52.. maybe
    Last edited by Zz15; 07-20-09 at 11:58 PM.
    07-20-09 07:08 PM
  2. debrat's Avatar
    Ok, there is a fix for this. It's kind of a pain but here's what you do. The error is in 1 specific OS java file, specifically: net_rim_plazmic_mediaengine_pme12.cod

    The 151 OS version of that file is apparently effed up. So...you need to download the 148 version of that file and paste it into the 151 OS java folder and then reload your OS. I think you can basically download the 148 OS and install it on your PC. It should (I think) put it in its own folder (and not over top the 151 OS folder). Go into that new 148 OS java folder, copy the above mentioned file and paste it into the 151 OS java folder. Then, just to be safe, remove the 148 OS and folder completely from your PC and reload 151 onto your BB.

    I ran into the same problem and it fixed me right up.
    This took care of the icon problem. I'm now running Lyricidal's 6v4 hybrid (.151) with the .132 radio file. THANKS!
    07-21-09 01:51 PM
  3. uncleman's Avatar
    This took care of the icon problem. I'm now running Lyricidal's 6v4 hybrid (.151) with the .132 radio file. THANKS!
    No problem. Hey, report back with your memory performance if you don't mind. Curious how others with my same configuration are doing.

    Thx
    07-21-09 01:56 PM
  4. debrat's Avatar
    No problem. Hey, report back with your memory performance if you don't mind. Curious how others with my same configuration are doing.

    Thx
    After initial install had 35.2M, doing a battery pull now. Wasn't BBM 5.0 included in 6v4?
    07-21-09 02:11 PM
  5. uncleman's Avatar
    After initial install had 35.2M, doing a battery pull now. Wasn't BBM 5.0 included in 6v4?
    Wow, 35.2. that's not a ton, that's more like me! most posters are getting 40s and 50s. how many 3rd party apps do you have? i have maybe 30 now but at one point had 38-39.

    yes, bbm 5.0 was in the hybrid. why do you not think you have it?

    another couple tips of stuff to do after a new OS install that i just read about recently:

    -assuming you're on VZ, dial *22899 and hit send and wait until the process completes (like 30-45 seconds maybe)

    -go to options>mobile network>bb button>diagnostic test>bb button>run. this apparently resends your service books and reregisters your host routing tables (no clue exactly what that means however )
    07-21-09 02:18 PM
  6. debrat's Avatar
    After battery pull I had 35.5 with around 25 third party apps, however I never used to have above 30 so it's an improvement. I also read that if you swapped out the radio file that you lose the memory stablization from .151. I would of kept it but I also read that streaming apps like slacker have memory issues with the .151 radio file.
    07-21-09 02:40 PM
  7. uncleman's Avatar
    After battery pull I had 35.5 with around 25 third party apps, however I never used to have above 30 so it's an improvement. I also read that if you swapped out the radio file that you lose the memory stablization from .151. I would of kept it but I also read that streaming apps like slacker have memory issues with the .151 radio file.
    I have 34 apps (including App World) and boot with around 37.8. After doing those steps above it's holding steadier than the past few days. Still at 34.5 after almost 5 hours. No earthly idea if one has to do with the other though.
    07-21-09 02:52 PM
  8. dhelfinstine's Avatar
    Let me just mention that I nuked my blackberry using Shrink-A-OS. I thought I'd try the 5.0 clock fix on the right when I was changing my radio...bad idea. Copying the old files back and following the 101 guide made everything better.

    My memory isn't great but I think it's b/c I'm running a theme that 151 doesn't like plus I have over 30 3rd party apps. I'm gonna take the theme off and see if that helps but I don't really want to drop it cuz I loves it!!

    Yes, the hybrid has the transitions. But you could also keep the straight 151 and just swap out the radio. Easiest way I think is to download lyricidal's shrink-a-os, put it in your OS folder (should be something like C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.151_P4.0.0.186) and run it. It's a cool little program that allows you to easily remove a bunch of the junk that's in the packaged OS (foreign languages, stock backgrounds, etc) and it also allows you to swap out the radio.

    Download shrink from here: link removed from this post

    You need to get a .rar extractor to extract the program and then put it in the folder I mentioned above. Then open the program and at the top hit the browse button and find the OS folder I pasted above and click ok. Then check off any junk you don't need on your BB. Then click the box on the right re 151 transitions. Then open the radio swap drop down menu and choose .132. Next click SHRINK MY OS! and it'll tell you how many MBs your java files are pre-shrink and then post-shrink. Lastly, load the newly shrunk and swapped OS onto your BB. Most people suggest using Loader.exe (there's a button to launch it within shrink-a-os).

    Hope this helps. Any questions, post back, PM me, or email me.
    08-07-09 06:14 PM
58 123
LINK TO POST COPIED TO CLIPBOARD