1. CrackBerry Question's Avatar
    i have a bb 8800 i want to run 8800
    06-21-15 06:08 AM
  2. thurask's Avatar
    You can't use anything higher than OS 4.5 on the 8800.

    As for using a phone from 2007 in 2015, that's the more important question.
    grover5 likes this.
    06-21-15 06:19 AM
  3. vergiove's Avatar
    Why don't upgrade to BB10

    Posted via CB10
    06-21-15 07:32 PM

Similar Threads

  1. How to get viber working on bbQ10
    By yashvin joosery in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 05-10-16, 03:38 AM
  2. How can I make Talk2Watch stay open?
    By Luke Beauchamp in forum Ask a Question
    Replies: 1
    Last Post: 09-08-15, 09:30 AM
  3. Will Skype work with BIS?
    By udayshnkr in forum Ask a Question
    Replies: 6
    Last Post: 06-30-15, 10:11 AM
  4. can i download and use google chrome in my blackberry z10 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-15, 06:48 AM
  5. Password protect the Hub, Phone, Contacts, Calendar, and all android apps with AppLock
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-21-15, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD