View Poll Results: What OS are you running on your Bold 9000?

Voters
163. You may not vote on this poll
  • 5.0.0.610

    38 23.31%
  • 5.0.0.592

    50 30.67%
  • 5.0.0.509

    25 15.34%
  • 5.0.0.464

    4 2.45%
  • 5.0.0.411

    6 3.68%
  • 4.6.0.304

    19 11.66%
  • 4.6.0.303

    7 4.29%
  • 4.6.0.282

    4 2.45%
  • 4.6.0.266

    2 1.23%
  • Other (please specify)

    8 4.91%
05-19-10 02:23 PM
59 123
tools
  1. ak29's Avatar
    What OS are you running on your Bold 9000?
    04-19-10 10:33 PM
  2. xamdam's Avatar
    Wow i am not surprised.
    04-19-10 11:04 PM
  3. uninteligent's Avatar
    It seems like we have one of these threads a week.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 12:35 AM
  4. Laura Knotek's Avatar
    At least this one contains a poll.

    I like 5.0.0.610 the best so far of the 5.0 versions. I have 5 MB more memory than I did on 5.0.0.509 with the same apps installed. The memory leak has stopped. I boot at around 35 MB file free, and it stabilizes at around 31 MB. I have not needed to pull the battery since I installed it on Saturday.
    04-20-10 01:08 AM
  5. Ezcal's Avatar
    .304, I'm on AT&T and don't feel like upgrading until they release their official OTA upgrade.
    04-20-10 08:37 PM
  6. Blancoberry9000's Avatar
    .304 for me here ill wait for At&t to hook me up.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-10 08:40 PM
  7. SHoTTa35's Avatar
    610 for me but if not i'd be on 554. 592 for me was just bad, to fat and had memory leaks.
    04-20-10 09:51 PM
  8. owlyn's Avatar
    I've seen things I like about 5, but not enough to make the unofficial change, especially since I'm on BES from work. I'll wait for the official AT&T release.
    04-20-10 09:52 PM
  9. cardu3851's Avatar
    It seems like we have one of these threads a week.

    Posted from my CrackBerry at wapforums.crackberry.com
    it's cuz there's a new OS every week.
    04-20-10 10:05 PM
  10. 3G.BoldBerry's Avatar
    V4 .307 no need for me to upgrade. Al apps works fLawless. OS 5 that's why I got a 9700 for.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 02:14 AM
  11. JasW's Avatar
    .304 for me here ill wait for At&t to hook me up.

    Posted from my CrackBerry at wapforums.crackberry.com
    You better put that in your will so your grandkids can do it.
    04-21-10 08:25 AM
  12. ST79's Avatar
    You better put that in your will so your grandkids can do it.
    That's a gud one...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 08:42 AM
  13. m5manny's Avatar
    I'm Running .610 with Willyboy's V4 hybrid over it. Runs super smooth. All I had to do was install the SpellCheck CODs using BBSAK. but all is good now.
    04-21-10 09:36 AM
  14. telmd's Avatar
    I guess I fall in line with the other AT&T users....
    04-21-10 11:20 AM
  15. eezyed's Avatar
    592 and I'm lovin" it
    04-21-10 12:05 PM
  16. Laura Knotek's Avatar
    I've seen things I like about 5, but not enough to make the unofficial change, especially since I'm on BES from work. I'll wait for the official AT&T release.
    I have a feeling they will discontinue the 9000. I doubt if they will ever release a 5.0.

    I'm sure that once the Slider is out, the 9000 is history.

    Posted from my BlackBerry using BerryBlab
    04-21-10 01:57 PM
  17. Matt J's Avatar
    I have a feeling they will discontinue the 9000. I doubt if they will ever release a 5.0.

    I'm sure that once the Slider is out, the 9000 is history.

    Posted from my BlackBerry using BerryBlab
    In the same boat with Rogers Wireless in Canada. They're taking their sweet time with an official OS 5.0 release. Highest on Rogers is 4.6.0.303.
    04-25-10 10:42 AM
  18. cscott1206's Avatar
    .610 with WB hybrid V4.1
    04-25-10 10:46 AM
  19. jeffreii's Avatar
    .592 is too good for me to waste time upgrading.

    If you're still on 4.6 and waiting for AT&T you're crazy. .592 is the latest official OS and is completely 100% stable

    http://forums.crackberry.com/f83/off...ercell-451040/
    04-25-10 11:20 AM
  20. Matt J's Avatar
    .592 is too good for me to waste time upgrading.

    If you're still on 4.6 and waiting for AT&T you're crazy. .592 is the latest official OS and is completely 100% stable

    http://forums.crackberry.com/f83/off...ercell-451040/
    Does it address the issue with the "generic box" Documents to Go icons?
    04-25-10 11:28 AM
  21. imdabold1's Avatar
    610.........
    04-25-10 04:07 PM
  22. NetworkGuy's Avatar
    Does it address the issue with the "generic box" Documents to Go icons?
    I'm running .592 and have no generic icons for Docs-to-go.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 04:28 PM
  23. norcal34's Avatar
    I have to agree. Been waiting for an ATT OS5 but it may never come.. I am on a company BES, upgraded today, so far behaving much better than it had in the past. Did need to upgrade 3rd party apps for OS5.
    Keeping my fingers crossed for continued better experience.
    04-25-10 06:23 PM
  24. SnoozerBold's Avatar
    I'm running .464 I did my first OS upgrade last week as I've only had my Bold about a month. Guess I upgraded to the wrong version though its working fine for me now I'll leave it for a while.
    04-25-10 06:45 PM
  25. Rockdog97's Avatar
    4.6.237

    have no issues with this version...35mb of memory constant and no battery drain issues.
    04-25-10 08:40 PM
59 123
LINK TO POST COPIED TO CLIPBOARD