1. AndersoOn1's Avatar
    i installed a new app on my phone (bb 8520) and it crashed so i done a hard reset, when the phone came on again there was a big empty battery symbol with a red cross over it, the loading bar came up andit only loaded aprox 3/4 of the way then stopped, i looked through the forums and it said that it was a possible OS problem and just to try using the bb suite to repair it or update, however when i try during the "reconnecting to JVM" part it said "application loader wasunable to reconnect with device, please re-connect with your device, enter the password, if required, and click retry. i have done this already several times, even trying to restart the process, it does not work.

    The phone is full charged

    Posted via CB10
    12-05-13 01:21 AM
  2. jaydee5799's Avatar
    Sounds like your device is nuked. There should be directions here for reviving it.
    http://forums.crackberry.com/general...failed-744148/
    12-05-13 06:32 AM

Similar Threads

  1. Things I Hate In OS 10.2.1.1055 !!!
    By ronniell in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-19-14, 03:07 AM
  2. BB10 OS & Ringtones
    By SpringCTIL in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-11-13, 01:38 PM
  3. 10.2.1.1055 Server Sensor Related Problem?
    By meltbox360 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 12-05-13, 03:50 PM
  4. Wish to downgrade to official OS from Beta OS
    By ankupan in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-05-13, 08:50 AM
  5. Replies: 1
    Last Post: 12-04-13, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD