1. djskull202's Avatar
    i have tried everything deleting vendor everything but i cant get the blackberry to upgrade to 5.0. its a blackberry 8900 for tmobile is this the problem???
    03-07-10 09:43 PM
  2. MiniM3's Avatar
    i have tried everything deleting vendor everything but i cant get the blackberry to upgrade to 5.0. its a blackberry 8900 for tmobile is this the problem???
    Who your carrier is does not matter, did you disconnect your internet before doing the update? some say that works, also, make sure you do the loader option, do not use the DM app to update, shut off any 3rd party firewall or antivirus apps, these might cause problems. Other then those you should not have any issues. If you still have problems, try it on another computer.
    03-07-10 10:24 PM
  3. ellegee's Avatar
    Nah, I have a Tmo 8900 and have installed all of the 5.0 releases. It will work fine. When I tried to install my first non-official OS, the step that I missed was removing the current OS from the computer. This is a critical step that I completely overlooked and it drove me crazy trying to figure out what I was doing wrong. Are you certain you have followed every step?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-10 10:25 PM
  4. djskull202's Avatar
    i tried it but it didnt work im going to see if i can use another computer...how do i delete the old o.s??????
    03-07-10 10:37 PM
  5. Link23's Avatar
    I had the same problem as you. deleted vendor, tried to update but didn`t work.
    I did the following steps:
    Installed the OS 5 to the PC
    Deleted the vendor.xml
    Wiped the the device with the CrackMem tool (google for it) and after a few seconds PRESTO!! a window appeared asking me to confirm the OS and the apps.
    I hope this helps, it drowe me mad yesterday evening.

    !!!Make sure you have a backup of all your stuff, wiping the OS clears all apps contacts and messages.
    03-07-10 11:49 PM
  6. djskull202's Avatar
    i downloaded the program but im not able to wipe it
    03-08-10 08:20 AM
  7. ellegee's Avatar
    i tried it but it didnt work im going to see if i can use another computer...how do i delete the old o.s??????

    Start menu> Control Panel> Add or Remove programs.

    hope that helps...
    03-08-10 02:15 PM
  8. xolanir's Avatar
    i have tried everything deleting vendor everything but i cant get the blackberry to upgrade to 5.0. its a blackberry 8900 for tmobile is this the problem???
    You could try this and see if it helps:
    1 - delete vendor xml file here: C:\Program Files\Common Files\Research In Motion\AppLoader
    2 - uninstall the original os from add/remove programs
    3- install new os
    4 - download and install bbsak(blackberry swiss army knife) 1.7
    5 - do a back-up of all your info in desktop manager
    6 - run bbsak
    7 - plug phone in and click connect on bbsak once phone is recognized
    8 - back-up all 3rd-party apps with bbsak
    9 - click on wipe handheld (phone will do a bunch of flashes and then restart to white screen saying load os)
    10 - click on load os (phone will do a bunch of flashes and then restart)
    11 - once restarted phone should have new os loaded. check in the options menu.
    12 - restore all data and 3rd-party apps

    That's what worked for me in the past both upgrading and downgrading the os of my phone. If you have any issues p.m. me and i can help you out.
    03-08-10 02:33 PM
  9. tos_84's Avatar
    You could try this and see if it helps:
    1 - delete vendor xml file here: C:\Program Files\Common Files\Research In Motion\AppLoader
    2 - uninstall the original os from add/remove programs
    3- install new os
    4 - download and install bbsak(blackberry swiss army knife) 1.7
    5 - do a back-up of all your info in desktop manager
    6 - run bbsak
    7 - plug phone in and click connect on bbsak once phone is recognized
    8 - back-up all 3rd-party apps with bbsak
    9 - click on wipe handheld (phone will do a bunch of flashes and then restart to white screen saying load os)
    10 - click on load os (phone will do a bunch of flashes and then restart)
    11 - once restarted phone should have new os loaded. check in the options menu.
    12 - restore all data and 3rd-party apps

    That's what worked for me in the past both upgrading and downgrading the os of my phone. If you have any issues p.m. me and i can help you out.



    that worked for me like a charm.. thanks! i was going crazy tryna upgrade to .509! just a note that when its done upgrading its takes forever to reboot .. not exaggerating.. took around 5min or may b a bit more but feels like forever! thanks again
    03-08-10 03:19 PM
  10. djskull202's Avatar
    i cant connect the phone with the program i did everything u said but bbsak dont connect
    03-09-10 06:38 PM
  11. m_harrington's Avatar
    Everytime i try to add the new os to the loader it says xml syntax error on line 1 then it tells me the app is not compatible any adviice anyone??? Plz

    Posted from my CrackBerry at wapforums.crackberry.com
    03-09-10 07:53 PM
LINK TO POST COPIED TO CLIPBOARD