1. Shadowbolt's Avatar
    I always get the 'certificate not trusted' errors with these particular certificates, even though they lead straight to BlackBerry servers. I've tried adding them to my key store multiple times, but now I just press continue until it inevitably pops up again.

    I've checked the certificates in Options and they are both marked with a question mark, while all the others aren't. Both of these certificates are directly connected to BBM, and that's supposed to be a 'core component'.

    BlackBerry OS has been very good to me, and this is damn well annoying. Never had this error before...

    Just to say, I'm using BBOS 5.0.0.681.
    04-27-18 11:14 AM
  2. Dunt Dunt Dunt's Avatar
    Have you rebooted?

    Let's face it, your using an outdated and unsupported OS... bound to be some issues with security certificates.

    Did you have the issue before you install that file from SoftPedia? If not, then I would suspect that being the issue....
    Shadowbolt likes this.
    04-27-18 01:25 PM
  3. Shadowbolt's Avatar
    Ha ha, looks like I'm a complete *****. I did a soft reset twice (ALT+RSHIFT+DEL), one because the damn thing locked up for a minute, and another for the error, and it hasn't happened since. Never know if it might be back, though...

    Funny thing is, a hard reset didn't do it. I had to make BBOS reset the phone. Odd.
    Will keep you posted on this though, y'know, just in case it comes back...

    Thanks.
    04-27-18 03:20 PM
  4. Shadowbolt's Avatar
    Welp, just as I say it, the damn thing comes back. I suppose I'll just have to deal with it.

    Sent from my BlackBerry 8520
    04-27-18 03:29 PM

Similar Threads

  1. BBM issue
    By tthieman in forum General BBM Chat
    Replies: 11
    Last Post: 06-02-18, 07:26 PM
  2. BB Z10 is not switching on
    By Vignesh Thamburaj in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-27-18, 10:33 AM
  3. Blackberry Playbook Applications
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-27-18, 10:31 AM
  4. Settings app not opening
    By AISO 007 in forum Ask Bla1ze
    Replies: 1
    Last Post: 04-27-18, 09:16 AM
  5. Replies: 2
    Last Post: 04-27-18, 09:15 AM
LINK TO POST COPIED TO CLIPBOARD