1. MiniM3's Avatar
    Anyone else have this issue, setting specific ringtones for webmail accounts doesn't work. I've tried GMail, MSN, Hotmail and no matter what ringtone I set, it will always use BBPro_Sanguine. I've tried setting it under Normal profile and it doesn't seem to work either. My other email accounts (not webmail ones) work just fine when I use specific ringtones, just the webmail ones.

    Anyone have issues with this also? Is there a trick I'm missing?
    03-04-10 09:43 PM
  2. sai's Avatar
    Anyone else have this issue, setting specific ringtones for webmail accounts doesn't work. I've tried GMail, MSN, Hotmail and no matter what ringtone I set, it will always use BBPro_Sanguine. I've tried setting it under Normal profile and it doesn't seem to work either. My other email accounts (not webmail ones) work just fine when I use specific ringtones, just the webmail ones.

    Anyone have issues with this also? Is there a trick I'm missing?
    did you try a battery pull after the installation? if this doesnt work try wiping your device with BBSAK and then doing a clean install.

    you could also try resending your service books. but not sure if that would help. you could give it a try before wiping your device.

    please post back as to how it goes.
    03-05-10 12:43 AM
  3. MiniM3's Avatar
    did you try a battery pull after the installation? if this doesnt work try wiping your device with BBSAK and then doing a clean install.

    you could also try resending your service books. but not sure if that would help. you could give it a try before wiping your device.

    please post back as to how it goes.
    I think I found the problem, just can't figure out how to fix it. I've been sending test mail to myself and the notification tone seem to default if sent from a certain email, I think it's recognizing the sender name in my phonebook and defaulting to that tone. Now, if someone else sends me an email or if I log into my hotmail account and send it to my GMail, the tone is what I set it to be. Weird, I've checked Ring Tone/Alerts and even the new Set Contact Alerts, nothing there that I could find.
    03-05-10 08:51 AM
  4. sai's Avatar
    Sometimes if the ringtone is on a memory card and if there's a problem with the mem card or the ringtone file, the device uses the default tone. Could this be the case with you? Try copying the ringtone file to the device mem.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-10 09:00 AM
  5. MiniM3's Avatar
    Sometimes if the ringtone is on a memory card and if there's a problem with the mem card or the ringtone file, the device uses the default tone. Could this be the case with you? Try copying the ringtone file to the device mem.

    Posted from my CrackBerry at wapforums.crackberry.com
    I noted that at the beginning and even tried another BB ringtone, one that came with the device and still no luck. It has something to do with the sender profile, it's consistent, if I send it from a certain email account the ringtone will default and if I send from an outside account, the ringtone will be the one I set it up to be.
    03-05-10 09:48 AM
  6. sai's Avatar
    Last guess, try changing the Level 1 tones.

    Well, as a last resort you could try a clean wipe and install, if you haven't already tried that.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-10 10:23 AM
LINK TO POST COPIED TO CLIPBOARD