1. rickzimmerman's Avatar
    Hi Everyone,

    I have both a KeyOne and a Motion. I’m on Bell in Canada with an LTE SIM. When I put the SIM card in my KeyOne (BBB 100-1) and set the Cellular Networks setting to LTE/WCDMA the option of “IMS Setting” comes up and I can turn “Voice over LTE” on or off (call quality is better with it on). When I put the SIM card into the Motion (BBD 100-2 which is the phone registered with Bell) there is no “IMS Setting” option. I thought maybe it was because it was automatically on on the Motion when using LTE but I downloaded the user manual and according to it there is a section describing turning it on and off like the K1. Both phones indicate LTE+. I mostly use the K1 but swap back and forth. Anybody have any incite into why the IMS doesn’t show up on the Motion? Because it doesn’t need it since it’s always on? Mistake in the user manual? Just curious.
    04-16-18 08:33 AM
  2. scrannel's Avatar
    My motion shows the IMS setting under the menu cellular network settings. 100-2. T-Mo USA.
    04-16-18 08:57 AM
  3. rickzimmerman's Avatar
    Funny, I checked again and the setting option was there. Now it’s gone again. Didn’t do anything but can’t get it back.
    04-16-18 11:00 AM
  4. scrannel's Avatar
    Funny, I checked again and the setting option was there. Now it’s gone again. Didn’t do anything but can’t get it back.
    Check when on wifi and then on cellular.
    04-16-18 03:38 PM
  5. rickzimmerman's Avatar
    Thanks for the tip but it didn't work. If I go by a Bell store I'll drop in and see if it might be related to the sim card.
    Attached Thumbnails VoLTE on Motion-screenshot_20180416-134859.jpg  
    04-16-18 03:59 PM
  6. rickzimmerman's Avatar
    Anybody ever do a Network Settings Reset? It says it will reset WiFi, data and Bluetooth settings.
    04-16-18 04:15 PM

Similar Threads

  1. Google working on their own Micro Kernel like QNX...Like BB10?
    By Carjackd in forum General BlackBerry Discussion
    Replies: 26
    Last Post: 04-20-18, 09:06 AM
  2. Secure email on priv
    By FarmServer in forum BlackBerry Priv
    Replies: 4
    Last Post: 04-19-18, 11:32 PM
  3. Replies: 6
    Last Post: 04-18-18, 05:26 AM
  4. Will a Verizon Keyone work on AT&T
    By WhiteSox399 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 04-17-18, 09:54 PM
  5. why blackberry symbol is not appearing on my status bar?
    By Ankit Kumar94 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 04-17-18, 06:43 AM
LINK TO POST COPIED TO CLIPBOARD