1. MPdeH's Avatar
    Hello everybody,

    Since Oreo update, my Motion is no longer connecting with my Peugeot 208 via Bluetooth. I tried repairing. The phone tries to connect but then seems to stop halfway. Then tries again. I can however pair the phone with authentication. But unfortunately no connection established.

    Does anybody know a solution?
    09-21-18 08:47 AM
  2. scrannel's Avatar
    Hello everybody,

    Since Oreo update, my Motion is no longer connecting with my Peugeot 208 via Bluetooth. I tried repairing. The phone tries to connect but then seems to stop halfway. Then tries again. I can however pair the phone with authentication. But unfortunately no connection established.

    Does anybody know a solution?
    Are there any software updates avail for your Peugeot?
    09-21-18 10:49 AM
  3. MPdeH's Avatar
    Are there any software updates avail for your Peugeot?
    No, it happened since the Oreo update, so it has nothing to do with my car
    09-22-18 10:01 AM
  4. scrannel's Avatar
    No, it happened since the Oreo update, so it has nothing to do with my car
    Well... it may have everything to do with your car. Often when an update to a phone's OS is released, some car makers have to upgrade their gear to keep up.
    rocnrol likes this.
    09-22-18 10:47 AM
  5. DaDaDogg's Avatar
    have you tried deleting the device names out of both systems saved list and starting new again.
    09-22-18 11:38 AM
  6. MPdeH's Avatar
    yes I tried. I think I will try a factory reset tomorrow
    09-22-18 06:09 PM
  7. pchannan's Avatar
    I have the same issue with my 997.2 TTS. Cannot connect. Works fine in my truck though.
    09-22-18 11:49 PM
  8. DOOVEMAN's Avatar
    Same deal for me in my 2018 Nissan Quashqai !!!!
    Worked just fine before and since the upgrade nada...will not connect through Bluetooth. The car recognizes the phone but no association possible. A real bummer since the car in brand new (purchased it only 6 months ago). I was able to connect on several other car models and years at work through collegues without any problem...? 2014 Jeep Wrangler, 2013 Kia Rio, 2016 Mistubishi Lancer, etc.....
    Spoke with some techs at Nissan Connect and they suggested a factory reset of the car radio. They also suggested to clear the Bluetooth cache on the phone or something like that as plan B but I'm not have no idea how ...Frustrated !
    09-24-18 04:22 PM
  9. MPdeH's Avatar
    My connection issue was fixed with the latest update. Thank you BlackBerry!!!
    09-25-18 10:09 AM

Similar Threads

  1. "Email sync time frame" not working on KeyOne
    By SamCritch in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 09-28-18, 06:51 PM
  2. Replies: 8
    Last Post: 09-24-18, 09:05 AM
  3. Save up to 40% on Anker's chargers, cables, portable batteries and more
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-21-18, 08:00 AM
  4. BlackBerry Mobile smartphones are here to stay
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-20-18, 05:20 PM
  5. Power push-button with rough feel as opposed to smooth feel
    By Geselskap in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 09-20-18, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD