05-30-19 06:00 PM
31 12
tools
  1. ptaylor10's Avatar
    Is anyone having problems with the "swipe - up" to answer on your Motion since the Oreo update? When a call comes in, I swipe up, but it seems to take multiple tries before it answers...
    09-04-18 08:33 PM
  2. scrannel's Avatar
    Mine is working.
    09-04-18 09:56 PM
  3. Natedogg14's Avatar
    Yes same problems with keyone oreo update. Just did it with my last call. Also happens with what's app calls, but says get a security notification with that one.
    09-04-18 10:04 PM
  4. ptaylor10's Avatar
    Ugh! Hope this gets addressed at n upcoming update. Very annoying...
    Natural62 likes this.
    09-05-18 07:12 AM
  5. joselugo61's Avatar
    It is a vital feature. If one can not answer the phone, then you got no phone so to speak. I am having to call back often.
    09-05-18 09:10 AM
  6. ptaylor10's Avatar
    Exactly. This problem also occurs with dismissing calls as well. Definitely hope this issue has been identified and a fix is on the way...
    09-05-18 10:50 AM
  7. Natedogg14's Avatar
    removed es task manager and fixed most issues so far
    09-05-18 04:03 PM
  8. ptaylor10's Avatar
    What do you mean Task Manager? Are you referring too the Tasks App? How would this relate to the taking / dismissing calls?
    09-05-18 05:20 PM
  9. Natedogg14's Avatar
    es task manager is an app. with the new tracking of battery usage per app I saw it was taking most of my battery and processing power, over 35%. assuming it was corrupting major processes. read some threads about the app having issues with oreo. after removing have received calls with no issue and Gmail in hub is working properly. overall oreo is now smooth like nougat used to be. at watch out because I never ran the app but is really corrupted my phone.
    09-05-18 05:33 PM
  10. CuriousFellow's Avatar
    I also have the answering motion issue when answering calls since early September. Hard to believe that removing Task manager app of BlackBerry, the only task app on my phone that I see will resolve this issue.
    09-18-18 08:01 PM
  11. pastornordel's Avatar
    My wife has this problem also on her Motion. Sometimes the call goes to voicemail while she furiously swipes up on her phone. Really annoying.
    09-20-18 08:54 AM
  12. zoomzoom71's Avatar
    I'm experiencing the same swipe issue, while trying to answer calls. It usually works on the 3rd attempt. Oreo is such a disappointment.
    Natural62 likes this.
    09-20-18 10:34 PM
  13. Elky64's Avatar
    Having same issue being the only one I've noticed (so far) since upgrading to Oreo. Hopefully a fix is soon to come yet decided we won't be holding our breath waiting for one. 🤢
    09-21-18 11:17 AM
  14. crimsonking's Avatar
    Same problem here, it's a real story.
    09-21-18 07:28 PM
  15. Elky64's Avatar
    Has everyone reported this problem to BB? I did using the Support Centre app getting a response within a couple hours asking me to provide more info. I don't expect a quick fix but they need to know it is not a one off affair.
    09-21-18 10:53 PM
  16. Elky64's Avatar
    After contacting BB Technical Support they gave these troubleshooting steps to follow...

    1) Settings//apps and notification//see all apps//phone app//storage//clear data.

    2) Clear launcher:
    (This will remove the apps you have set up on your home screen)
    Settings//apps and notification//see all apps//blackberry launcher//storage//clear data.

    ...in my case this worked like a charm in resolving my issue w/swipe-up to answer.
    jamesharmeling and TravoPC like this.
    09-29-18 11:08 PM
  17. aecgda's Avatar
    My Motion updated yesterday. When I answer a call there is no swiping up, just press 'accept' as before. Works fine.
    09-30-18 09:45 AM
  18. DLewis13's Avatar
    Model? Update version? Since Oreo I have to swipe up on BBD100-2.

    My Motion updated yesterday. When I answer a call there is no swiping up, just press 'accept' as before. Works fine.
    09-30-18 05:08 PM
  19. aecgda's Avatar
    Model? Update version? Since Oreo I have to swipe up on BBD100-2.
    BBD100-1 UK. So I've had four calls since upgrade. Two had a notification bar across the top asking answer call etc, as previously; another was notification bar across top that said incoming call; and a third was whole screen asking to swipe up if accepting. I don't know why they're different or what the pattern is.
    10-01-18 11:54 AM
  20. Thismac's Avatar
    I can not use my motion, I always have to swipe up and it never works! I can't answering calls
    10-15-18 03:17 PM
  21. Elky64's Avatar
    I can not use my motion, I always have to swipe up and it never works! I can't answering calls
    Did you try the troubleshooting steps BB Support gave me (5 post up from yours)? Worked like a charm on my Motion.
    10-15-18 07:18 PM
  22. Thismac's Avatar
    Did you try the troubleshooting steps BB Support gave me (5 post up from yours)? Worked like a charm on my Motion.
    Yes, but it doesn't help!
    however, what works is when the bell rings at the top of the screen to pull down the Phone icon.
    10-16-18 12:14 AM
  23. Jowensmpls's Avatar
    Same swipe issue. Can not imagine that this slipped through quality control without anyone knowing it, and also can't imagine why it wasn't adjusted asap. Usually answers on 3rd or 4th swipe up. Very frustrating.
    10-17-18 04:50 AM
  24. AmritD's Avatar
    I think this is a Oreo problem.
    I have this trouble on 3 different phones which were recently updated to Oreo.
    10-17-18 05:41 AM
  25. mzconsulting's Avatar
    Swipe up is when lock screen is on. Having same issue.
    10-22-18 08:21 PM
31 12

Similar Threads

  1. Replies: 4
    Last Post: 11-11-18, 04:21 PM
  2. Unable to group call
    By DavideaNY in forum BlackBerry KEY2
    Replies: 1
    Last Post: 09-13-18, 05:00 AM
  3. How to set up the Google 'At a glance' homescreen widget
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 8
    Last Post: 09-05-18, 12:29 PM
  4. Replies: 1
    Last Post: 09-04-18, 04:05 PM
  5. How to install "Google Play Store" on BBOS10?
    By JurK87 in forum BlackBerry Classic
    Replies: 3
    Last Post: 09-04-18, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD