1. peter diggs's Avatar
    Hello all. Since update I can receive text messages but I can't reply. It tells me "message not sent tap again. Any help would be appreciated. Thanks.
    08-24-18 11:43 AM
  2. Vanessavoom's Avatar
    Hello all. Since update I can receive text messages but I can't reply. It tells me "message not sent tap again. Any help would be appreciated. Thanks.
    I have the exact same issue after updating. No texts being sent. Tried rebooting, turning off WiFi, cellular, etc. Nada. Help!
    08-24-18 01:47 PM
  3. scorpio11's Avatar
    Are you using the default messaging app? I use Mood primarily and have not had any issues sending either SMS or MMS messages. Might be worth trying another app?
    08-24-18 04:49 PM
  4. peter diggs's Avatar
    No luck sending texts yet. Are you with Virgin? maybe it has something to do with that.
    08-24-18 04:54 PM
  5. peter diggs's Avatar
    Thanks for the suggestion. I downloaded Mood and tried that but it's doing the same thing. I'll keep trying maybe it'll fix itself lol.
    08-24-18 11:12 PM
  6. saxxman's Avatar
    No problems using Textra here...
    08-25-18 03:56 AM
  7. HigherThanMars's Avatar
    No issues with Signal on Tmobile.
    08-25-18 04:10 AM
  8. Vanessavoom's Avatar
    No luck sending texts yet. Are you with Virgin? maybe it has something to do with that.
    I'm With Rogers .. Still not able to send texts. It will send the animated stickers, but no actual text. Can receive though .

    Eta: I also tried mood and it didn't make a difference (cute app though).
    I'm wondering, would it be possible it's the sim? Maybe mine needs updating?
    Last edited by Vanessavoom; 08-25-18 at 04:24 PM.
    08-25-18 02:55 PM
  9. peter diggs's Avatar
    Same here. Still can't send but I can receive. It's a pain because everything else works beautifully on Oreo. I think I'll head to the Virgin store and see if they can figure it out. It's a little beyond my very limited knowledge
    08-25-18 03:38 PM
  10. peter diggs's Avatar
    I just tried my Sim in my Dtek 50 and I can send texts with it for what it's worth
    08-25-18 04:30 PM
  11. ptaylor10's Avatar
    No issues with texting on the Rogers network after Oreo.
    08-25-18 04:53 PM
  12. peter diggs's Avatar
    Still can't send text but am receiving. I tried my Sim in my Dtek 50 and was able to text so it's probably not the Sim. Otherwise the Oreo update is an improvement. Maybe I'll go to the Virgin store Monday and see if they can figure it out.
    08-25-18 05:49 PM
  13. hemodad's Avatar
    I had these issues with Messages as my default texting app. uninstall carrier Services in playstore and then re install. that solved my issues on motion.
    Vanessavoom and scorpio11 like this.
    08-25-18 09:42 PM
  14. peter diggs's Avatar
    Eureka! That was it. works like a charm now. Thanks so much. It was driving me nuts
    hemodad and Vanessavoom like this.
    08-25-18 10:01 PM
  15. Vanessavoom's Avatar
    I had these issues with Messages as my default texting app. uninstall carrier Services in playstore and then re install. that solved my issues on motion.
    OMG thank you so much. Worked for me instantly .
    hemodad likes this.
    08-25-18 10:11 PM
  16. Perplexed77's Avatar
    Testing works on Rogers.
    Battery and charging is a complete nightmare tho
    08-25-18 11:54 PM

Similar Threads

  1. Oreo report
    By RLeeSimon in forum BlackBerry KEYone
    Replies: 76
    Last Post: 09-25-18, 08:55 PM
  2. Replies: 25
    Last Post: 08-31-18, 11:43 PM
  3. Oreo Question . Why the Motion before the Keyone?
    By mrsimon in forum BlackBerry Motion
    Replies: 2
    Last Post: 08-25-18, 02:50 PM
  4. Oreo Bugs
    By muindor in forum BlackBerry Motion
    Replies: 2
    Last Post: 08-24-18, 07:20 AM
  5. Android Auto does not work after upgrade to Oreo 8.1.0
    By Projectguy in forum BlackBerry Motion
    Replies: 1
    Last Post: 08-23-18, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD