1. DaveG_Ca's Avatar
    Sept 30 I stopped receiving emails from all of my accounts on BlackBerry hub. Problem is not with the email providers as still get these emails from other apps.

    Anyone else have this problem and know a fix?
    antonrr likes this.
    10-02-19 08:57 AM
  2. Bla1ze's Avatar
    Anyone else have this problem and know a fix?
    Have you deleted the accounts and re-added them?
    10-02-19 12:00 PM
  3. conite's Avatar
    Sept 30 I stopped receiving emails from all of my accounts on BlackBerry hub. Problem is not with the email providers as still get these emails from other apps.

    Anyone else have this problem and know a fix?
    Add a sync interval time (I use 5 minutes) for each of your email accounts.

    Enable "help receive emails quicker".

    Make sure any battery or power optimiser app is not regulating the HUB+ Services or Inbox apps.

    Then hold down the power button for 32 seconds.
    10-02-19 12:10 PM
  4. antonrr's Avatar
    I posted on my thread the same issue. Unfortunately the suggestions from Conite do not resolve this. It appears to be a Hub issue. Both my accounts are Google, one GMail and one G Suite. I tried re-adding the accounts as well. I hope they fix this fast.
    10-04-19 08:55 AM
  5. conite's Avatar
    I posted on my thread the same issue. Unfortunately the suggestions from Conite do not resolve this. It appears to be a Hub issue. Both my accounts are Google, one GMail and one G Suite. I tried re-adding the accounts as well. I hope they fix this fast.
    Honestly, there is nothing to fix. Something is corrupted on your device.

    I would first try clearing the data on both your HUB+ Services app and your HUB+ Inbox app. You will then have to setup your Hub again from scratch. If that doesn't work, you will have to do a factory reset.
    10-04-19 09:51 AM
  6. antonrr's Avatar
    Honestly, there is nothing to fix. Something is corrupted on your device.

    I would first try clearing the data on both your HUB+ Services app and your HUB+ Inbox app. You will then have to setup your Hub again from scratch. If that doesn't work, you will have to do a factory reset.
    Hey Conite,
    How does one clear the data on these apps?

    I do agree it doesn't seem widespread but interesting a couple other users are reporting the same issue at the same time. Thanks.
    10-04-19 10:07 AM
  7. conite's Avatar
    Hey Conite,
    How does one clear the data on these apps?

    I do agree it doesn't seem widespread but interesting a couple other users are reporting the same issue at the same time. Thanks.
    Settings, apps and notifications, see all apps, select app, storage, clear data.
    10-04-19 10:10 AM
  8. antonrr's Avatar
    Settings, apps and notifications, see all apps, select app, storage, clear data. [IMG=683x1024]https://uploads.tapatalk-cdn.com/20191004/34dcb9ebca47eee6751183d2addbef80.jpg[/url]
    Thanks!
    10-04-19 10:14 AM
  9. ashish_BB's Avatar
    Sept 30 I stopped receiving emails from all of my accounts on BlackBerry hub. Problem is not with the email providers as still get these emails from other apps.

    Anyone else have this problem and know a fix?
    Faced this issue after moving from Nougat to Oreo. Wrote to BlackBerry Support and after about a dozen email exchanges where I shared log files a few times, the conclusion was that I need to do a factory reset to resolve it. I didn't want to do a factory reset so kept pestering them for a solution. I was advised to sign up for Beta program for Hub and try. This fixed the issue but I have no idea how! So please give it a try, you never know!
    10-04-19 01:46 PM
  10. DaveG_Ca's Avatar
    thanks for all the advice. I have tried all suggestions except factory reset and installing a beta version. none have changed anything. will try installing the beta version.

    as noted by antonrr, this is actually widespread (reported on other, non-BB forums) and BlackBerry doesn't give a crap. and they wonder why BlackBerry is headed for oblivion. customer care people! nonexistent.
    10-04-19 08:30 PM
  11. DaveG_Ca's Avatar
    ps - I've been on BlackBerry from the very beginning; never owned any other brand. but this experience has me eyeing my son's OnePlus 7 and my wife's Samsung.
    use my phone all day for work especially while traveling outside of Canada and this has crippled me.
    not happy BlackBerry!
    10-04-19 08:35 PM
  12. DaveG_Ca's Avatar
    just installed Inbox beta, no change. still not getting emails from any of my accounts.

    Will have to try factory reset
    10-04-19 10:02 PM
  13. DaveG_Ca's Avatar
    good news. Hub + inbox receiving all emails from all my accounts.

    combination of installing the beta version, reinstalling all accounts after clearing cache and data, and manually entering server settings from my previous BlackBerry (trusty, reliable Priv) where Hub + inbox was working trouble free.
    ashish_BB likes this.
    10-05-19 10:43 AM
  14. DaveG_Ca's Avatar
    I suspect this happened because of an android security patch that installed around Sept 30.
    10-05-19 10:44 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-10-19, 01:14 AM
  2. Not Play Store certified anymore?
    By seidler2547 in forum BlackBerry KEYone
    Replies: 6
    Last Post: 10-06-19, 03:21 PM
  3. BlackBerry key2 not reading simcard
    By bugzie in forum BlackBerry KEY2
    Replies: 14
    Last Post: 10-03-19, 12:33 PM
  4. Blackberry Hub Inbox Request? - Microsoft Planner Support
    By owenpye in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 10-02-19, 03:57 AM
  5. Replies: 5
    Last Post: 10-01-19, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD