1. tayl0rd's Avatar
    AT&T has finally pushed Oreo to the Motion, but whenever my phone tries to download it, it errors and says there's not enough space left on the device. However, I have 12GB of free internal storage left. System Storage is using 9.86GB of space.

    I have:
    Rebooted phone - no luck
    Deleted apps - no luck
    Cleared device cache - no luck

    Has anyone else experienced this? Or, more importantly, does anyone have a solution? My wife's Motion downloaded and installed it with no issues.
    09-17-18 08:18 PM
  2. Bla1ze's Avatar
    AT&T didn't push anything. They don't even sell the Motion to push it, but that's beside the fact. It sounds to me that there might be an issue with the download you got, be it a corrupt download or just incomplete. There should be a spot for you to delete it and then be able to download it again within the Updates app. Take a look and see if it's there and then try and get it downloaded again.
    09-17-18 08:39 PM
  3. tayl0rd's Avatar
    Any ideas where that spot is? When I open the BlackBerry Updates app, it says there's 1.3GB left to download. I don't see an option to delete it.
    09-17-18 08:44 PM
  4. tayl0rd's Avatar
    I'm the only Motion owner on the planet with this problem?
    09-20-18 03:27 PM
  5. Tighernain's Avatar
    you can always try an Autoloader.
    09-20-18 05:30 PM
  6. conite's Avatar
    I'm the only Motion owner on the planet with this problem?
    Try clearing data from Google Play Services. Then reboot.
    09-20-18 06:28 PM
  7. tayl0rd's Avatar
    Try clearing data from Google Play Services. Then reboot.
    I gave that a shot. Still no luck.
    09-20-18 07:55 PM
  8. conite's Avatar
    I gave that a shot. Still no luck.
    Clear data (not cache) again for Play Services, and then hold down power button for 32 seconds.
    09-20-18 08:06 PM
  9. tayl0rd's Avatar
    I did clear data. It still didn't work. I tried it again and held the power button for 32+ seconds. Still no luck. I think I'm going to have to go to an AT&T store and see if they can load it. Guess I'll be staying on Nougat for the near term. My wife's complaining about having to do a lot of reboots with Oreo on her Motion, anyway.
    09-21-18 05:26 PM
  10. TheDutch20's Avatar
    I did clear data. It still didn't work. I tried it again and held the power button for 32+ seconds. Still no luck. I think I'm going to have to go to an AT&T store and see if they can load it. Guess I'll be staying on Nougat for the near term. My wife's complaining about having to do a lot of reboots with Oreo on her Motion, anyway.
    I don't have that issue.. That's too bad to hear
    09-22-18 08:35 AM
  11. tayl0rd's Avatar
    Well, I stopped by an AT&T store over the weekend to see if they could force load it. The only thing the rep did was everything I've already tried, and said they aren't allowed to connect customer phones to their computers. The only thing(s) left are the dreaded Support phone call or the online chat. I would much rather an OTA style load instead of blowing away all my apps and data with an autoloader. I'm saving that as a very last resort.
    09-24-18 09:06 AM
  12. Dunt Dunt Dunt's Avatar
    Well, I stopped by an AT&T store over the weekend to see if they could force load it. The only thing the rep did was everything I've already tried, and said they aren't allowed to connect customer phones to their computers. The only thing(s) left are the dreaded Support phone call or the online chat. I would much rather an OTA style load instead of blowing away all my apps and data with an autoloader. I'm saving that as a very last resort.
    It's not an AT&T phone.... I'd probable wait a little. Because the KEYone lost VoLTE on AT&T with OREO, I would expect the same for the Motion. So I' might wait a couple of months to see if that get's worked out. You might be ok without WiFi calling but without 4G Calling you could loose some coverage.
    seletok likes this.
    09-24-18 10:10 AM
  13. branflakes's Avatar
    Haven't had the problem. You could consider resetting to factory defaults and installing your backup, then trying OTA again. It's a PITA, but after my Oreo update seemed to go smoothly, the phone kept rebooting constantly and the only fix was a reset. No problems since.
    09-24-18 01:24 PM
  14. tayl0rd's Avatar
    After fighting with this for weeks, I finally figured out the fix! The irony of ironies is that it was the Updates app that was causing the issue. Once I uninstalled the updates to the Updates app, Updates immediately began downloading the update and updated my Motion to Oreo 8.1.0! I'm a happy camper now.
    10-23-18 07:55 AM
  15. scrannel's Avatar
    After fighting with this for weeks, I finally figured out the fix! The irony of ironies is that it was the Updates app that was causing the issue. Once I uninstalled the updates to the Updates app, Updates immediately began downloading the update and updated my Motion to Oreo 8.1.0! I'm a happy camper now.
    And notice... the Updates App is now history.
    10-24-18 07:55 AM
  16. tayl0rd's Avatar
    I still have it. I did notice that it got removed after one of the Nougat (?) updates a few months ago. I reinstalled it from APK Mirror because I could no longer even check for updates in the Settings menu.
    10-24-18 07:58 PM
  17. pauljenkins62's Avatar
    Stay on Nougat, I downloaded Oreo and regret it a lot of the new features I liked on Nougat are missing on Oreo. Nougat works fine so don't sweat not having Oreo. Yes there are so good new features but I still preferred Nougat but can't go back sadly
    10-25-18 03:11 PM
  18. oldsoul123's Avatar
    I had same problem. Used update tool that I got link for on this forum, and am now rocking Oreo. No problems, or issues so far. Works great. Lighter on battery too.
    11-01-18 06:27 PM
  19. oldsoul123's Avatar
    11-01-18 06:29 PM

Similar Threads

  1. Any input on risks buying a used BB Motion? A good idea?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-22-18, 06:30 PM
  2. after oreo update location problem
    By Anil Nirankari in forum BlackBerry KEYone
    Replies: 2
    Last Post: 09-17-18, 06:05 PM
  3. Can't send emails or/and pictures with Blackberry Passport
    By Sassytails in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-17-18, 12:44 PM
  4. KEYone 100-7 Oreo, VoLTE question.
    By Phoenix_bb in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-17-18, 06:24 AM
  5. Replies: 0
    Last Post: 09-17-18, 12:55 AM
LINK TO POST COPIED TO CLIPBOARD