1. lzmx's Avatar
    Hi everyone, I'm new to the forum although it's a long time that I read you.

    Yesterday I updated my Motion with Oreo and, from that moment, the Sync 3 of my 2017 Ford Mondeo Vignale (Fusion in USA, i believe) no longer downloads the contacts. The phone pairs up correctly, I can call and receive calls. SMS are also downloaded correctly, but no name is present in the car's phonebook so that, to call, I have to search for the contact in the phone. Looking over the Internet, I found a lot of information about some difficulties with bluetooth after upgrading to Oreo. I tried every generic Android suggestion except the factory reset, no luck. Is there any workaround I can try before a factory reset?
    08-27-18 04:54 AM
  2. mmeiners's Avatar
    Got the exact same problem. Ford Sync3 3.0 on 2017 Ford Explorer Sport, BlackBerry Motion BBD100-2 Android 8.1.0 on T-Mobile.
    08-27-18 01:22 PM
  3. OTCHRussell's Avatar
    following this thread because I'm getting a Motion this week and hope it works with my 2016 Expedition
    BB9000>Q10>Z10>Z30>Z30>Classic>Dtek50>Dtek60
    08-27-18 06:26 PM
  4. scrannel's Avatar
    Just tried in my RR Evoque (which is Ford Sync Something) and it works. Iy downloads phone book, but the Evoque doesn't allow email and text. However, phone does have all those service on my son's Cherokee. FWIW
    08-27-18 11:21 PM
  5. lzmx's Avatar
    I spent hours with the factory reset, but it seems to work now. With Android N the download of contacts was faster, but at least it works
    08-28-18 10:59 AM
  6. Holly Berry 370's Avatar
    I have a Ford Edge, with a Blackberry Motion, after my Oreo update everything worked except the download of my contacts. I've tried everything as well, and wonder, what if a factory reset doesn't work???
    Last edited by Holly Berry 370; 08-31-18 at 10:31 PM.
    08-30-18 10:51 PM
  7. lzmx's Avatar
    I have a Ford Edge, with a Blackberry Motion, everything works except the download of the contacts. I've tried everything as well, and no luck, what if a factory reset doesn't work???
    I can just tell that, although I had a lot of doubts, it works perfectly after the factory reset. It is true, with Android 7, the contacts sync was faster, but the difference is almost unnoticed
    08-31-18 07:09 AM
  8. mmeiners's Avatar
    I have a Ford Edge, with a Blackberry Motion, everything works except the download of the contacts. I've tried everything as well, and no luck, what if a factory reset doesn't work???
    The factory reset resolved all problems with Android Auto and Bluetooth connectivity including contact sync with my Ford Explorer Sync3 system. However, you also want to make sure that Sync3 is updated to the latest official version 3.0.
    08-31-18 05:12 PM
  9. snowmanofkw's Avatar
    The factory reset resolved all problems with Android Auto and Bluetooth connectivity including contact sync with my Ford Explorer Sync3 system. However, you also want to make sure that Sync3 is updated to the latest official version 3.0.
    >>> another one affected by this - when you say the "factory reset" fixed it, factory reset of the phone or factory reset of Sync 3?....I just got the vehicle with sync3 and have done the factory reset of it, updated it to version 3.0 of sync 3, no difference - resetting my work phone is a lot of effort....any rumors of a fix coming? The phone as is, works fine with other car systems...so this must be something with BB + Ford....very annoying.
    09-30-18 08:24 AM
  10. lzmx's Avatar
    I fixed it with a phone factory reset. Yes, it's very frustrating
    09-30-18 09:55 AM
  11. snowmanofkw's Avatar
    I fixed it with a phone factory reset. Yes, it's very frustrating
    I could do that, but mynphonebis managed by the corporate bes, so it's potentially more complicated. I didn't seem to have issues with my old vehicle and sync 1.....since the phone is upgraded to 8.1 android, doesn't a factory reset put it back to 7.x ?, or does it just remove user/apps/content.......?

    Still wondering how a reset helps, unless it's some sort of permission issue....

    Thanks


    T
    09-30-18 08:18 PM
  12. scrannel's Avatar
    I thought I recently read on the Key2 forum an update fixed phone sync problems over there. Maybe one is coming to Motion?
    10-01-18 03:37 AM
  13. snowmanofkw's Avatar
    Got a bit further with Motion. Using a different account on phone, one not used prior to 8.1 Oreo upgrade, added a couple contacts stored locally, and successfully had them download to sync3 over BT.
    Once they were on the vehicle, I switched user to main phone admin account, and was able to make calls by name via sync3. There must be some issue with the account / access to contacts if that account on phone was present before the os upgrade. This is likely why a phone reset works, as the recreation of the account is done under droid 8.x....thoughts?
    10-02-18 10:34 PM
  14. Len_Hoyt's Avatar
    How do you create a new profile on motion?
    I had no problems until I tried voice calling today and Sync 3 has no contacts. I have checked all the settings, restated my phone, removed the sync 3 from my Bluetooth on my phone and removed my phone from Sync 3 and paired again... still no luck.
    I had android auto installed, but it doesn't allow phone permission without crashing, so I deleted android auto
    10-10-18 04:05 PM
  15. scrannel's Avatar
    Couple of thoughts. First of all have you checked to see if there's a software update avail for your vehicle system?

    And, are you using Ford Sync-3, Glimpse?

    https://glympse.zendesk.com/hc/en-us...-3-and-Glympse
    10-11-18 11:17 AM
  16. Len_Hoyt's Avatar
    Problem fixed with Android update that installed today
    duckduke likes this.
    11-06-18 11:23 AM
  17. duckduke's Avatar
    Confirmed!!........ completed update as I read this post.

    Went straight outside and fired up my F-250. Boom.......... contacts downloaded!!!

    Finally!! thanks for the post!!
    11-06-18 12:08 PM
  18. Tony White5's Avatar
    Hi folks....im hoping a factory reset is not the answer....have a keyone that connected with out issue to my 2015 Nissan Rogue for about a yr until the latest Android update in Aug 2018...now the phone will not connect no way no how....pretty mucked tried everything to fix it....minus a factory reset....any new on if a new release is coming up that will fix this?
    11-18-18 04:20 PM

Similar Threads

  1. Button Mapper -Update broke functionality
    By tommichael88 in forum BlackBerry KEY2
    Replies: 12
    Last Post: 10-14-18, 12:52 PM
  2. Android auto will not open after Oreo update
    By Drakkar NOiR in forum BlackBerry Motion
    Replies: 17
    Last Post: 10-01-18, 11:39 PM
  3. Replies: 1
    Last Post: 09-04-18, 11:00 PM
  4. Sounds not working after update on Keyone
    By jkitty in forum BlackBerry KEYone
    Replies: 1
    Last Post: 08-30-18, 01:46 PM
  5. Why wont my Bold 9900 update past 7.1.0 Bundle 2435
    By mika16 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 08-26-18, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD