1. jcrutchvt2010's Avatar
    Pulled since the process used for K1 is not repeatable with the motion to build loaders. I will keep the upgrade tool link but no autoloaders unless someone is able to pull one and post from the upgrade tool.

    https://www.androidfilehost.com/?fid=962187416754463411 - upgrade tool
    Last edited by jcrutchvt2010; 02-28-18 at 01:47 PM.
    02-28-18 10:15 AM
  2. Bla1ze's Avatar
    Killed my BBD100-2. Just flashes blue LED 3x rapidly now and won't respond to power button. Process says it loaded fine, but nah lol.
    (Mac OS)
    02-28-18 12:16 PM
  3. jcrutchvt2010's Avatar
    Killed my BBD100-2. Just flashes blue LED 3x rapidly now and won't respond to power button. Process says it loaded fine, but nah lol.
    (Mac OS)
    thanks for testing there must be a difference in the process under the sheets than the KeyOne process. I'll pull the links for now. Thanks for testing!!
    02-28-18 01:46 PM
  4. thurask's Avatar
    If anyone has a Motion, the mobile upgrade tool, and time to spare, could they run the tool, save the file it downloads (should be an AAV137 zip) and upload it somewhere? It would help diagnose just what's up with these loaders.
    jcrutchvt2010 and mindedge like this.
    02-28-18 01:55 PM
  5. Bla1ze's Avatar
    If anyone has a Motion, the mobile upgrade tool, and time to spare, could they run the tool, save the file it downloads (should be an AAV137 zip) and upload it somewhere? It would help diagnose just what's up with these loaders.
    Tool doesn't even detect my Motion. Dead one or non-dead one. For that matter, the POS tool doesn't even work for me on Windows 10 lol.

    February autoloaders for each variant (February AAV137)-capture.png
    02-28-18 08:11 PM
  6. Aju's Avatar
    Tool doesn't even detect my Motion. Dead one or non-dead one. For that matter, the POS tool doesn't even work for me on Windows 10 lol.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	81 
Size:	123.9 KB 
ID:	434663
    Did u try going forward with keyone in the software? That is how I got my motion updated with feb version!

    PassportSQW100-1/10.3.3.2163
    02-28-18 10:28 PM
  7. Bla1ze's Avatar
    Did u try going forward with keyone in the software? That is how I got my motion updated with feb version!

    PassportSQW100-1/10.3.3.2163
    Can't go forward when there's no buttons lol
    02-28-18 10:28 PM
  8. Aju's Avatar
    Can't go forward when there's no buttons lol
    Hehehe....lol!

    PassportSQW100-1/10.3.3.2163
    02-28-18 10:35 PM
  9. conite's Avatar
    Can't go forward when there's no buttons lol
    Change desktop to 100% zoom.

    Or fiddle with the app compatibility settings.
    02-28-18 10:41 PM
  10. Bla1ze's Avatar
    Change desktop to 100% zoom.

    Or fiddle with the app compatibility settings.
    I did. All it did was mess up my displays. I'll try again when I have more patience.
    02-28-18 10:43 PM
  11. Bla1ze's Avatar
    Change desktop to 100% zoom.

    Or fiddle with the app compatibility settings.
    Got it, you were right, had to reduce display size.
    02-28-18 11:24 PM
  12. Bla1ze's Avatar
    If anyone has a Motion, the mobile upgrade tool, and time to spare, could they run the tool, save the file it downloads (should be an AAV137 zip) and upload it somewhere? It would help diagnose just what's up with these loaders.
    Here's the ZIP from the upgrade tool. It's from a -2 in case that matters - https://mega.nz/#!N9Z2GLxK!ivD7Zc4GO...J-VQO8LWIyDCl4
    mindedge likes this.
    03-01-18 12:06 AM
  13. custerluca's Avatar
    I have updated my motion with the POS tools without any problem even if it displays the Keyone device. The POS tools recognize, and correctly install the new operating system, also on the motion
    03-01-18 05:22 AM
  14. jcrutchvt2010's Avatar
    Here's the ZIP from the upgrade tool. It's from a -2 in case that matters - https://mega.nz/#!N9Z2GLxK!ivD7Zc4GO...J-VQO8LWIyDCl4
    Thank you! This will be extremely helpful!
    Bla1ze and mindedge like this.
    03-01-18 09:22 AM
  15. Bla1ze's Avatar
    I have updated my motion with the POS tools without any problem even if it displays the Keyone device. The POS tools recognize, and correctly install the new operating system, also on the motion
    I really hope you think it's called POS tools cause that would be great.
    conite likes this.
    03-01-18 03:46 PM
  16. Aju's Avatar
    Here's the ZIP from the upgrade tool. It's from a -2 in case that matters - https://mega.nz/#!N9Z2GLxK!ivD7Zc4GO...J-VQO8LWIyDCl4
    Will this work for bbd100-6?

    PassportSQW100-1/10.3.3.3057
    03-24-18 08:24 AM
  17. Scovik's Avatar
    Killed my BBD100-2. Just flashes blue LED 3x rapidly now and won't respond to power button. Process says it loaded fine, but nah lol.
    (Mac OS)
    How did you resurrect the phone, I tried a February auto-loader and got a similar problem, the upgrade tool doesn't work since I can't put the phone into fastboot mode.
    Any suggestions?
    04-18-18 03:48 PM
  18. Bla1ze's Avatar
    How did you resurrect the phone, I tried a February auto-loader and got a similar problem, the upgrade tool doesn't work since I can't put the phone into fastboot mode.
    Any suggestions?
    I switched over to Windows and just ran it again, worked fine. However, since then I also tested a different way. You won't like it... but... Let the battery die completely and then just try upgrade tool again. Worked for me after that but the battery going dead was the important part. It does.. something.. I dunno what exactly but for lack of better words, it's like a reset of the fastboot options.
    04-18-18 03:52 PM
  19. Scovik's Avatar
    I switched over to Windows and just ran it again, worked fine. However, since then I also tested a different way. You won't like it... but... Let the battery die completely and then just try upgrade tool again. Worked for me after that but the battery going dead was the important part. It does.. something.. I dunno what exactly but for lack of better words, it's like a reset of the fastboot options.
    Ty, good to know about this solution, however someone else on the forum posted a quicker and better one, hold down power and both volume buttons all at the same time and after 15-30 seconds you will see the bootloader menu, this works great with the upgrade tool (I'm using it as we speak to restore the phone), however it doesn't seem to work with the auto-loaders (I tried the march one and it got stuck after it wiped the phone), either way ty for the reply and solution.

    One other question, have you seen any complains on the forum related to the call quality? I have a dual sim version and the quality is horror, it seems to be better after a factory reset but still not normal, I'm trying to figure out if it's sw or hw related.
    04-18-18 04:15 PM

Similar Threads

  1. Best Keyone variant for Tmobile USA
    By rango10 in forum BlackBerry KEYone
    Replies: 15
    Last Post: 03-07-18, 09:27 PM
  2. Original (OEM) charger for BlackBerry Passport (India)
    By jd_kolkata in forum BlackBerry Passport
    Replies: 2
    Last Post: 03-01-18, 06:43 AM
  3. Replies: 2
    Last Post: 02-28-18, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD