11-29-18 05:45 PM
45 12
tools
  1. rooberry99's Avatar
    Same here! AOL stopped sending. I have two accounts on my Passport (yeah I know double AOHell). I was DM'ing aolmailhelp on Twitter, nothing they suggested worked. I finally deleted one of the accounts and couldn't get it to set up again. I should have come here in the first place. Just tried the manual POP instructions above, and that worked--account is back on the phone and it can send mail, too. So I need to do the same with the other one. Thank goodness for Crackberry.
    05-09-18 05:30 PM
  2. Anna Scarpati's Avatar
    Had the exact same issue. AOL stopped sending email today. Inbound email OK. Using a Z30. Used pop.aol.com 995-ssl and smtp.aol.com 465-ssl and AOL is up and running again. Be sure to manually enter via the POP button vs IMAP button
    Dear WMP65,
    Thank you for your help! Imap didint work but pop worked. I appreciate your suggestion & assistance! :-)
    05-10-18 08:23 AM
  3. firefly1111's Avatar
    Going to give this a try, I have blackberry classic, I'm not very techy but I can be with exact directions, I need my aol
    05-10-18 09:20 AM
  4. firefly1111's Avatar
    Thanks Wendy, I did this on my classic, I'm to afraid to delete my aol even if I get annoying notifications. I also went into default settings it shows my email, guess that's right? I hope!
    05-10-18 10:44 AM
  5. BBbari's Avatar
    This is truly amazing.
    Problem was: I could receive emails but could not send on my Z10.
    I have a Verizon.net email address which is serviced by AOL.
    I went to my HUB. I chose "settings".
    I chose "Email Accounts".
    I tapped "Verizon" (my email address is underneath the word "Verizon"
    I tapped "Edit Account" at bottom of screen.
    I scrolled down to "Server Address". It said "pop.verizon.net" and Port 995. I left that alone.
    I scrolled down to "SMTP Server Address" It said "outgoing.verizon.net" and Port 465. I changed this to "smtp.verizon.net" . I left the Port 465 alone. I hit "Save".
    MAGIC! My emails sent!

    I did take a screen shot before I changed anything.
    In my case, it was the "SMTP" that needed to replace the word "outgoing".
    Thanks to mwp65 and Crackberry.
    This was not going to fix itself.
    (Hope it lasts)

    Bill D
    05-11-18 09:47 AM
  6. Txasslm's Avatar
    Thanks to mwp65 and bbari here, I did get my incoming AOL email going again. THANKS, truly. But I still cannot send outgoing. I've tried what seems like every possible combination of settings, IMAP, Pop, smtp. Anyone have another idea? At this time, I have these settings: server address: pop.aol.com, port 995 ... SMTP server address: smtp.aol.com, smtp port 465.

    Appreciate any thoughts.
    05-14-18 09:17 PM
  7. firefly1111's Avatar
    Hi Wendy, I have a classic and trying to do the same as you. I have att could that be the issue? Do you have Verizon? I have no clue what I am doing wrong. I went into ATT for help and he was very nice trying to help me. I'm wondering if I'm putting in wrong "user name" at manual set up, I'm assuming my user name is my email. Any help appreciated.
    05-15-18 10:14 AM
  8. Piedrito1's Avatar
    No, steps here. This was driving me NUTS too, almost cancelled all blackberrys at our group.
    DELETE ACCOUNT FIRST
    Turn phone off hard (holding Volume UP Down AND power)
    THEN do steps above with these settings he mentions. If you don't delete and turn off, blackberry remembers the fails and won't let it reinstall...drove me nuts for days!
    madogreg likes this.
    05-17-18 07:04 PM
  9. firefly1111's Avatar
    Yes for days is right! I was relentless... hahaha...that's why we are crackberries! I kept on also until I finally got it right. I couldn't even remember what I did if I had too. Lost unfinished emails I just left unsent in "green color mode " I don't know where they went, they were references, I looked on desktop...I noticed I no longer have spam mail. I keep getting update my browser at a lot of sites...Oye good luck
    05-17-18 10:50 PM
  10. gjn317's Avatar
    Just want to thank MWP65. for his help.His advice was right on.I have a Classic(which is terrible and is only good for texting and email) and finally can send aol mail where previously just could receive.I generally use that aol account for incoming mail(bills,notices,sites,ets) as yes I know aol mail users are a dying breed
    05-19-18 03:27 PM
  11. BBfishingaddict's Avatar
    A couple weeks ago I got a password error in the hub about 1 AOL account . Couldn't get it to accept the right password then a few days later it started working again without issue. Another AOL account worked ok the whole time. To be clear I have a Dtek60
    Last edited by BBfishingaddict; 05-19-18 at 08:10 PM.
    05-19-18 06:00 PM
  12. madogreg's Avatar
    Same issue here on Blackberry Classic.
    Solved by deleting account, then reinstalling AOL as a POP Account.
    Took about 40 minutes including time to resync all Mail.
    05-21-18 05:48 PM
  13. madogreg's Avatar
    Yes, and I now have 332 Coasters for when friends drop by for drinks.
    05-21-18 05:50 PM
  14. madogreg's Avatar
    True that !
    05-21-18 05:51 PM
  15. Dgreath's Avatar
    The issue apparently isn't with Blackberry but with AOL. BB doesn't care who the provider is, its simply account settings and nothing more. The story is that AOL simply decided not to provide IMAP service to Blackberry users although it is available for other devices. Set your device to pop.aol.com:993 and smtp.aol.com:587 and it works, albeit at barebones level. Smtp is the same for both pop and imap. If you have a paid AOL subscription, AOL will talk to you. If not, Blackberry will talk to you for a $35 charge. But this is the info you will get. Most of the info on the web is out of date and is no longer valid if posted prior to April 2018.

    Interestinglly, for some users the problem is with sending, for others its with receiving, but its the same issue.
    branflakes likes this.
    05-24-18 12:08 PM
  16. TomtomOne's Avatar
    Regarding Smartphones with Blackberry 10 OS (BB10OS):

    There is a workaround to add back your AOL email account in hub via IMAP - unfortunately it only works for receiving/reading/deleting/syncing/managing your emails on the IMAP-server. Due to AOL new security policies and technologies, SMTP-handshake (for outgoing email) between Blackberry hub (BB10OS) and AOL fails using IMAP-setup. This means: you won't longer be able to send emails from an AOL email account integrated in hub (BB10OS) using IMAP.

    For IMAP-workaround on BB10OS (receive/read/sync/manage your emails) please refer to this post for further details:
    https://forums.crackberry.com/showth...1#post13201298
    06-05-18 01:26 PM
  17. laehm's Avatar
    Go to AOL on the web, sign into your account, then account security. Check "allow apps that use less secure sign in" it will generate an app pw for you to enter instead of your regular pw. (usually 16 with a space after every 4 letters. Enter it exactly as AOL shows with the spaces and you should be all set.
    Mopped likes this.
    06-06-18 01:53 PM
  18. dhimme1045's Avatar
    where do you enter that 16 letter password? on your blackberry for imap or pop and smtp passwords? Thank you
    08-10-18 07:02 PM
  19. TomtomOne's Avatar
    AOL with IMAP on BB10OS working again here!

    Just recently tested and it seems working again - receiving AND sending e-mails via IMAP in BB10OS Hub:

    Environment:
    • BlackBerry 10 OS (v10.3.3.2137)
    • AOL Mail settings: "Allow apps that use less secure sign in" ON
    • AOL Mail settings: "Specific app password" OFF/not set

    Re-adding an AOL account using IMAP (receiving & sending e-mails):
    1) Go to Settings > Accounts > Add account > Advanced (IMPORTANT! Do NOT use wizard, otherwise setup fails)
    2) Choose IMAP
    3) Fill in the fields with your credentials and following server settings
    • (IMAP-)User: youremailaddress@aol.com
    • (IMAP-)Password: youraolpassword
    • (IMAP-)Server: imap.aol.com
    • (IMAP-)Port: 993
    • (IMAP-)Encryption: SSL
    4) SMTP (outgoing server)
    • SMTP-User: youremailaddress@aol.com
    • SMTP-Password: youraolpassword
    • SMTP-Server: smtp.aol.com
    • SMTP-Port: 465
    • SMTP-Encryption: SSL
    5) Leave all other fields with default settings
    6) Hit "Done"-Button
    balceron likes this.
    08-26-18 11:19 AM
  20. balceron's Avatar
    Thank you very much!
    It works as you wrote. I'm so glad because it's been my default e-mail for a long time. It's great to be able to send messages from my Q10 again, not only read them

    Posted via CB10
    11-29-18 05:45 PM
45 12

Similar Threads

  1. NFC not working KEYone
    By Pauline Wong in forum BlackBerry KEYone
    Replies: 14
    Last Post: 12-07-18, 08:31 PM
  2. Is Google Pay working on Oreo beta?
    By enots27 in forum BlackBerry KEYone
    Replies: 10
    Last Post: 09-19-18, 11:20 AM
  3. DTEK - you're not using a BB device :,(
    By Super Mario 64 in forum BlackBerry Priv
    Replies: 6
    Last Post: 08-28-18, 06:17 PM
  4. New photo files not showing up to transfer to PC via USB
    By TurtleTee in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 08-22-18, 11:48 PM
  5. Only one earbud working on KEY2?
    By Sherry61 in forum BlackBerry KEY2
    Replies: 6
    Last Post: 08-16-18, 06:20 PM
LINK TO POST COPIED TO CLIPBOARD