1. EmilyLiu's Avatar
    What is the best way to swipe to delete if you have swipe to type enabled. I've tried multiple times but I just keep getting more words.

    Eg. LG LG LG of LG LG
    06-10-17 02:11 PM
  2. hpjrt's Avatar
    I simply swipe from right to left to delete an entire word.

    Hope that helps!
    06-10-17 02:27 PM
  3. TheBond's Avatar
    Are you swiping up or swiping left?
    Seems like you must be swiping up and hence choosing predicted word.
    06-10-17 03:18 PM
  4. EmilyLiu's Avatar
    Definitely swiping right to left
    06-10-17 04:24 PM
  5. ominaxe's Avatar
    Perhaps it only works with the swipe up to complete word feature?
    06-10-17 05:39 PM
  6. gquan14's Avatar
    Try this: swipe to delete using either the top row or bottom row of keys. The middle row will produce unwanted words. I personally prefer the bottom row.
    06-11-17 12:44 AM
  7. mithrazor's Avatar
    what about swiping starting from the delete key?
    06-11-17 02:44 AM
  8. Bertie Bear's Avatar
    Check your Settings.
    Language & Input>Keyboard & input methods>Blackberry keyboard settings >Type by swiping
    Ensure that "Keyboard swipe gestures" is enabled, otherwise trying to swipe left to delete will add more letters or words, rather than deleting.
    (The above assumes the KEYone settings for this are the same as for my Priv.)
    06-11-17 06:11 AM
  9. EmilyLiu's Avatar
    Try this: swipe to delete using either the top row or bottom row of keys. The middle row will produce unwanted words. I personally prefer the bottom row.
    Middle row doesn't work work with swipe to delete I'm guessing. Other rows are working fine. Thanks
    06-11-17 09:15 AM
  10. gquan14's Avatar
    Middle row doesn't work work with swipe to delete I'm guessing. Other rows are working fine. Thanks
    Correct. Use top or bottom and you'll be fine. Middle row is crap. Must be an oversight.
    06-11-17 02:28 PM
  11. JunkieXP's Avatar
    Sorry for bumping this topic, but I disabled the top option and this really justified it for me, swiping back no longer adds words.

    The above option functions as a "Swype" mechani, so you can connect letters without having to press a single button (this also explains why I as well got LG a lot while I never use that word, you start around the letter "L" and end close to the "G" so it made sense),. I don't need such functionality, especially on my PKB and disabling it really improved the "Swipe back to remove a word" behaviour, at least it no longer adds unwanted new words and works almost any time.
    10-12-18 08:52 AM

Similar Threads

  1. Replies: 98
    Last Post: 09-26-17, 08:23 AM
  2. Trying to save a picture from an email
    By btolley in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 06-11-17, 12:10 AM
  3. Type by swiping? New feature?
    By imz in forum BlackBerry KEYone
    Replies: 5
    Last Post: 06-10-17, 07:59 PM
  4. Replies: 0
    Last Post: 06-10-17, 12:20 PM
  5. cannot pair device using usb to momentics
    By devwithnocoolapps in forum Ask a Question
    Replies: 0
    Last Post: 06-10-17, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD