1. berserkmir's Avatar
    I have try tu use all three posted in anhoter thread
    AAK399 (March 2017 update)
    AAK879 (April 2017 update)
    AAL093 (April 2017 update)
    But i received the same reply for each "Loader is not valid for this device, the device product detected is device:=."
    In bootloader menu of the phone i read in top right side "mode: product" what would mean?
    08-13-17 05:51 AM
  2. thurask's Avatar
    Are you using a Windows PC, a Mac, or a Linux PC?
    08-13-17 09:07 AM
  3. berserkmir's Avatar
    Windows
    08-13-17 11:13 AM
  4. thurask's Avatar
    Windows
    Then try this file, the first link at the top of the first post: https://forums.crackberry.com/blackb...oader-1117851/
    08-13-17 11:32 AM
  5. berserkmir's Avatar
    I've try first 4 in that page noone work have other any sugest?
    Thanks for your help.
    08-13-17 06:13 PM
  6. thurask's Avatar
    I've try first 4 in that page noone work have other any sugest?
    Thanks for your help.
    What variant KEYone do you have? And did you buy it unlocked or through a carrier?

    And does fastboot pick up your phone at all?
    08-13-17 06:19 PM

Similar Threads

  1. i have a problem with secrity wipe.........its been 48 hours
    By jijo22 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 12-18-17, 11:54 PM
  2. Micro SD Problem
    By Hulk123 in forum BlackBerry KEYone
    Replies: 23
    Last Post: 08-16-17, 04:10 AM
  3. Calendar problem with move from Passport to D- Tek 60 : any workaround options?
    By manulike in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-14-17, 10:21 AM
  4. 4g problem
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-17, 05:31 AM
  5. how to run autoloader on my q10
    By jijo22 in forum Ask a Question
    Replies: 2
    Last Post: 08-12-17, 10:31 AM
LINK TO POST COPIED TO CLIPBOARD