1. CrackBerry Question's Avatar
    What I have noticed in my new keyone india Limited edition is that type and search response is very slow as if command input has been delayed. Is that normal or just happening with me.
    08-27-17 11:24 PM
  2. gizmo21's Avatar
    Well at least on PRIV it is normal since beginning, it was even worse when it gulped some letters already typed, leaving you with tst or est instead of test. But they fixed that one but the speed did not enhance.

    Can't talk about KEYᵒⁿᵉ though or about August 2017 update of device search as I'm holding back installing all of those cause of keyboard app problems (but that's another story)
    08-28-17 12:45 AM
  3. hoopitz's Avatar
    It's normal. I've had a KEYone since day one and it's the same for me. Pretty sad because it really deters me from using that feature.
    08-28-17 01:47 AM
  4. zmassad's Avatar
    feels like a downgrade from BB10
    Rakesh Singh RRC likes this.
    08-28-17 09:46 AM
  5. Gautam Dugar1's Avatar
    Feels like downgrade from bb10 - so true.
    08-29-17 07:32 PM
  6. dave gomez's Avatar
    I feel the same way but I do think it's because of the shortcuts since we have short press and long press. I wish it wasn't the case
    08-29-17 10:07 PM
  7. Rakesh Singh RRC's Avatar
    I also feel same for search.
    08-30-17 05:04 PM
  8. undefinederror's Avatar
    I find it responds a bit quicker when I assign the search to a short-press shortcut.
    The only downside, is I have to press the letter S before I search for anything. ....or assign search to every single letter then remember to double click the first letter of your query.
    08-31-17 12:24 AM
  9. AmritD's Avatar
    Been like this since BB10.
    Loved the feature on BBOS.
    Unfortunately it's no more instant actions.
    Wish it was speedy to actually make use of what is a brilliant feature.

    Posted via CB10
    08-31-17 02:03 AM
  10. gizmo21's Avatar
    There are some instant actions:http://help.blackberry.com/en/device...097302358.html

    But not all advertised are working: https://forums.crackberry.com/blackb...tised-1085415/

    And because of the slow response, they are a bit less useful
    08-31-17 11:05 AM

Similar Threads

  1. Replies: 9
    Last Post: 09-05-17, 11:47 AM
  2. Hub Issue with repeating Instagram Alert?
    By wormycoolness in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 08-28-17, 07:14 PM
  3. KEYone is at Blueshop.ca
    By touchcrack in forum BlackBerry KEYone
    Replies: 2
    Last Post: 08-27-17, 09:41 PM
  4. Question about changing option with "open with" ,
    By Gigolo69 in forum BlackBerry Priv
    Replies: 3
    Last Post: 08-27-17, 04:07 AM
  5. Replies: 0
    Last Post: 08-26-17, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD