1. chrissycee1975's Avatar
    I prefer to disable most of my sound notifications except for phone, WhatsApp and text msgs. When I place a call, I get a mini-vibrate when the call is connected. It's not a huge problem but I don't care for it. Any suggestions? Thanks in advance. (have had my K1 just under a month so I'm still getting used to a few things)
    01-18-18 05:29 PM
  2. joeldf's Avatar
    While in the phone app, there should be a settings option. Somewhere buried in there is a Call Alerts section, or maybe something similar. But, there should be a setting for vibration when call connects and / or hangs up.

    I have a Samsung S8, but as I understand it, all android phones have that setting somewhere.
    01-18-18 05:36 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-20-18, 08:34 PM
  2. Free to good home
    By llzel in forum BlackBerry Classic
    Replies: 2
    Last Post: 01-18-18, 11:15 PM
  3. How to update AT&T Black Edition
    By khlover520 in forum BlackBerry KEYone
    Replies: 6
    Last Post: 01-18-18, 11:08 PM
  4. Replies: 2
    Last Post: 01-18-18, 11:04 PM
  5. Replies: 1
    Last Post: 01-18-18, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD