1. FinnBerry's Avatar
    I used content transfer app from my PRIV to KEYone. All my exchange account contacts were copied to KEYone under local contacts. Now i have exchange account synced on KEYone and all those same contacts are there too at my KEYone local contacts.

    How do i delete all local contact's?*I have close to 1500 contact's.
    05-11-17 09:25 AM
  2. FinnBerry's Avatar
    I would appreciate help. Anyone know how to delete all local contact's?
    05-12-17 02:52 AM
  3. Edders1964's Avatar
    Was getting trouble with duplicates myself, if you go to contacts, top left menu, custom settings you can turn off sim contacts etc there
    pkcable likes this.
    05-12-17 03:36 AM
  4. FinnBerry's Avatar
    Thanks, but my contacts are not stored at Sim card. They are stored at local contacts and there is no option to switch them off. I used content transfer app and i can't find a way to delete them.
    05-12-17 05:31 AM
  5. Edders1964's Avatar
    Tried the duplicate key?
    05-12-17 06:17 AM
  6. FinnBerry's Avatar
    Tried the duplicate key?
    It doesn't show duplicates at all even though there are.

    Thanks for helping by the way.
    05-12-17 06:29 AM
  7. pkcable's Avatar
    There's an app for that! I did a search at the Google Play store and found a BUNCH of apps actually....

    https://play.google.com/store/search...20and%20merger
    05-12-17 08:01 AM
  8. FinnBerry's Avatar
    There's an app for that! I did a search at the Google Play store and found a BUNCH of apps actually....

    https://play.google.com/store/search...20and%20merger
    I thought that you could delete contacts without an separate app. This would have been my next step. I don't like giving my contacts detail to unknown parties.

    But i probably need to. Thanks.
    05-12-17 08:33 AM
  9. SlcCorrado's Avatar
    Go to account settings and uncheck the contacts sync. Then go to settings / apps / contacts / storage and tap the clear data button
    pkcable likes this.
    05-12-17 08:43 AM
  10. FinnBerry's Avatar
    Go to account settings and uncheck the contacts sync. Then go to settings / apps / contacts / storage and tap the clear data button
    That reinstalled contacts app, but it didn't delete contacts from local contacts.
    05-12-17 08:51 AM
  11. Edders1964's Avatar
    There's an app for that! I did a search at the Google Play store and found a BUNCH of apps actually....

    https://play.google.com/store/search...20and%20merger
    Just had a notice up on Contacts 2.0 on my Google feed, it's by Google and it says unsuitable for my device! Why??
    05-12-17 09:24 AM
  12. EvEr34's Avatar
    Go to account settings and uncheck the contacts sync. Then go to settings / apps / contacts / storage and tap the clear data button
    You can't uncheck local contacts.

    -You have to go in the contacts app.
    -Tap the menu upper left
    -chose local contacts in accounts.
    -delete the contacts.

    Unfortunately I think you might have to select them all one by one.
    05-12-17 10:49 AM
  13. FinnBerry's Avatar
    You can't uncheck local contacts.

    -You have to go in the contacts app.
    -Tap the menu upper left
    -chose local contacts in accounts.
    -delete the contacts.

    Unfortunately I think you might have to select them all one by one.
    That's what it looks like. 150 in a minute and i should be done in ten minutes

    Thanks for all the help!
    pkcable likes this.
    05-12-17 11:46 AM
  14. SlcCorrado's Avatar
    You can't uncheck local contacts.

    -You have to go in the contacts app.
    -Tap the menu upper left
    -chose local contacts in accounts.
    -delete the contacts.

    Unfortunately I think you might have to select them all one by one.
    I didn't say uncheck local contacts. You want to uncheck the SYNC function, or else when you delete the contacts it will delete them from the synced account. Deleting the data within the app should delete all your contacts
    05-13-17 03:51 PM
  15. deiop's Avatar
    Is there NO option to delete ALL LOCAL contacts with one hit? I have over 2K - deleting them one by one is hard work :-)
    06-29-17 05:20 AM
  16. regusankar's Avatar
    Hi you can remove all local contacts from blackberry keyone , In contacts go to general settings --> copy contacts-> select Delete contacts after copy. So that you have no local contacts.
    Try it.

    Thank you
    Regu Sankar
    08-17-17 03:51 PM
  17. regusankar's Avatar
    Hi you can remove all local contacts from blackberry keyone , In contacts go to general settings --> copy contacts-> select Delete contacts after copy. So that you have no local contacts.
    Try it.

    Thank you
    anon(3641385) likes this.
    08-17-17 03:54 PM
  18. ahmed gamel's Avatar
    go to settings >apps> contacts and select clear data.

    but this may delete all data. better back up your contact in advance to recall it later.
    08-17-17 04:40 PM
  19. regusankar's Avatar
    This won't delete local contacts.. The steps above I have provided will work.
    08-18-17 05:33 AM
  20. smughead's Avatar
    This worked for me. I copied all to my gmail and then went and deleted from the gmail . was easier to do that.
    09-28-17 06:43 AM
  21. BBBeppe's Avatar
    I have solved installing the Google Contacts app. After some minutes the app will find the folder with the contact.
    In the Google Contacts app you can select the local account (or the wished one) and tapping the 3point icon on the top right side choose select all and then delete.
    08-29-19 10:40 AM

Similar Threads

  1. How strong is the vibrate
    By chris.r. in forum BlackBerry KEYone
    Replies: 13
    Last Post: 06-17-17, 03:04 PM
  2. I want to use a custom MP3 for my ringtone on my DTEK50.
    By coffee-turtle in forum BlackBerry DTEK50
    Replies: 8
    Last Post: 06-12-17, 06:21 PM
  3. How do you disable Hub completely?
    By The White Rider in forum BlackBerry Mobile Support
    Replies: 7
    Last Post: 05-16-17, 04:44 PM
  4. The best tech deals that you don't want to miss out on
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-12-17, 02:20 PM
LINK TO POST COPIED TO CLIPBOARD