1. korben78's Avatar
    I've had my KeyOne for about two weeks (BBB100-1). I previously had the BBB100-2 from Clove UK and didn't have any issues (sold it, regretted it, bought a unit locally)

    The past few days I've been having the following issues:

    Google Play would not download or install apps. Just got stuck on downloading. I've ended up removing all updates, deleting the cache, deleting all Google Play data, reinstalling the updates and it has come good. But I've had to do that twice yesterday, as the first time it fixed it, then the issue reoccurred.

    Alarms - I have a MP3 track set as my alarm, but it's defaulting to the standard chime noise most days, but not all. Checking the alarm settings, it shows my selected track

    Random app crashing and lag - started a couple of days ago. Microsoft Teams, Chrome and Facebook would suddenly stop responding, or the keyboard input would slow right down, to the point I would be 3 or 4 words in front of what was being slowly displayed on the screen, and / or I would get the "Blah app isn't responding..." message

    So... not sure what is going on. I've rebooted multiple times, cleared the app cache, reset all permissions. The next step is a factory reset I guess, but not really wanting to do that if I can avoid it.

    Any thoughts?
    09-06-17 07:13 PM
  2. blueyestm's Avatar
    With all of those issues, I can't think of anything else but a factory reset at this point.
    09-06-17 07:59 PM
  3. johnnydoesai's Avatar
    I've had my KeyOne for about two weeks (BBB100-1). I previously had the BBB100-2 from Clove UK and didn't have any issues (sold it, regretted it, bought a unit locally)

    The past few days I've been having the following issues:

    Google Play would not download or install apps. Just got stuck on downloading. I've ended up removing all updates, deleting the cache, deleting all Google Play data, reinstalling the updates and it has come good. But I've had to do that twice yesterday, as the first time it fixed it, then the issue reoccurred.

    Alarms - I have a MP3 track set as my alarm, but it's defaulting to the standard chime noise most days, but not all. Checking the alarm settings, it shows my selected track

    Random app crashing and lag - started a couple of days ago. Microsoft Teams, Chrome and Facebook would suddenly stop responding, or the keyboard input would slow right down, to the point I would be 3 or 4 words in front of what was being slowly displayed on the screen, and / or I would get the "Blah app isn't responding..." message

    So... not sure what is going on. I've rebooted multiple times, cleared the app cache, reset all permissions. The next step is a factory reset I guess, but not really wanting to do that if I can avoid it.

    Any thoughts?
    For the alarm part....is your mp3 file stored on your SD card? If so, it's probably the infamous SD removed unexpectedly bug....
    09-07-17 04:23 AM
  4. korben78's Avatar
    Weirdly, it's come good now. I've uninstalled a couple of apps, maybe one of those was causing issues.

    The MP3 alarm issue remains, but I have seen that documented elsewhere.

    Weird!
    09-08-17 03:08 AM
  5. ab190670's Avatar
    i had trouble with mp3s stored on memory card for notifications reverting to standard, but moved them to device storage and perfect now.
    FF22 likes this.
    09-08-17 06:35 AM
  6. FF22's Avatar
    i had trouble with mp3s stored on memory card for notifications reverting to standard, but moved them to device storage and perfect now.
    Yes, that seems to be a limitation. If you want your own mp3 tones for alarms, ringtones, etc, they need to be location in Internal Memory and not an sd-card.
    09-09-17 01:04 PM

Similar Threads

  1. BlackBerry keyboard bug 3.0.0.12459?
    By erose75 in forum BlackBerry HUB+ Suite
    Replies: 2
    Last Post: 09-07-17, 06:01 PM
  2. Bug, Glitch, "Function"?
    By Kubas_inko in forum BlackBerry Classic
    Replies: 4
    Last Post: 09-07-17, 11:18 AM
  3. few issues and views
    By Tos Abrashi in forum BlackBerry KEYone
    Replies: 1
    Last Post: 09-05-17, 07:49 AM
  4. Replies: 7
    Last Post: 09-05-17, 07:38 AM
  5. Priv rebooting every few minutes if not in use.
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 09-01-17, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD