Built for Business - Learn more about BlackBerry KEY2
08-14-17 12:39 PM
30 12
tools
  1. pooyam's Avatar
    EDIT 2: Issue is fixed in update AAN355.

    EDIT: workaround in post #5

    I'm on TMobile US. Issue I'm facing is if the party I'm calling doesn't pick up, before they go to VM my phone shows a message "Can't connect to the cellular network. Please try again." Called tmo, they don't see any issues from their side. Anyone else seeing this?
    Last edited by pooyam; 08-14-17 at 12:40 PM.
    JeBe4 likes this.
    06-04-17 10:59 PM
  2. pooyam's Avatar
    Here's a screen shot FYI. Anyone else seeing this?
    Attached Thumbnails Disconnecting calls before Voicemail-screenshot_2017-06-05-16-36-54.jpg  
    JeBe4 likes this.
    06-05-17 06:41 PM
  3. CRITICALSHOT's Avatar
    06-07-17 07:22 PM
  4. pooyam's Avatar
    Same
    Are you also on TMO?
    06-08-17 12:42 AM
  5. pooyam's Avatar
    Temporary solution: Turn off VoLTE. This of course switches to 4G during calls, which sucks for using phone call+data concurrently.
    I called and opened a ticket with BB support, as well as TMO. Hope they follow up.

    Steps to turn off VoLTE :
    - Open the Settings app
    - Under Wireless & networks, tap "More"
    - "Cellular Networks"
    - "IMS settings"
    - Toggle "Voice over LTE" off
    JeBe4 likes this.
    06-08-17 12:46 AM
  6. JeBe4's Avatar
    I'm not turning off a thing they need to fix it!
    06-09-17 02:45 AM
  7. JeBe4's Avatar
    Temporary solution: Turn off VoLTE. This of course switches to 4G during calls, which sucks for using phone call+data concurrently.
    I called and opened a ticket with BB support, as well as TMO. Hope they follow up.

    Steps to turn off VoLTE :
    - Open the Settings app
    - Under Wireless & networks, tap "More"
    - "Cellular Networks"
    - "IMS settings"
    - Toggle "Voice over LTE" off
    This works! Interesting
    06-09-17 06:12 PM
  8. pooyam's Avatar
    This works! Interesting
    Are you on TMobile?
    06-09-17 06:23 PM
  9. JeBe4's Avatar
    Yes
    06-09-17 10:30 PM
  10. hoopitz's Avatar
    I'm on T-Mobile and having the exact same problem. Thanks for the work around! I also called tech support and they had no idea.
    JeBe4 and pooyam like this.
    06-09-17 11:28 PM
  11. GlockGuyAZ's Avatar
    same here, also on tmobile. I have a ticket opened as well.
    pooyam likes this.
    06-12-17 10:40 AM
  12. anon(870071)'s Avatar
    Try turning off WiFi and see if that will maintain your connection!
    06-12-17 12:55 PM
  13. JeBe4's Avatar
    its an issue with VoLTE I don't even use WiFi calling
    06-12-17 01:58 PM
  14. pooyam's Avatar
    Try turning off WiFi and see if that will maintain your connection!
    Nothing to do with WiFi calling, we're using cellular.
    In fact WiFi calling doesn't have this problem on the K1
    06-12-17 05:32 PM
  15. CBKevin's Avatar
    having same issue on my KEYone and Tmobile. I also have heard that at least one family member when trying to call me also sometimes get the can't connect to the cellular network error and they also have Tmobile.
    06-13-17 08:52 AM
  16. kbz1960's Avatar
    Did anyone try turning off HD voice?
    06-13-17 10:17 AM
  17. pooyam's Avatar
    Did anyone try turning off HD voice?
    Where do I turn off the HD voice?
    06-13-17 04:15 PM
  18. kbz1960's Avatar
    Not sure about a keyone but on mine it's in settings, advanced calling.
    06-13-17 04:24 PM
  19. pooyam's Avatar
    Not sure about a keyone but on mine it's in settings, advanced calling.
    It's not the same on the KeyOne. I don't find any HD calling settings. But again, even if that's the culprit we still have a bug on hand.
    kbz1960 likes this.
    06-13-17 07:41 PM
  20. Gregory Ryan's Avatar
    Sorry I couldn't leave you a VM because I needed super clear audio..... makes sense right?
    06-14-17 02:50 PM
  21. JeBe4's Avatar
    Did anyone try turning off HD voice?
    In network settings turn off VoLTE if you want a temporary remedy
    06-15-17 02:17 AM
  22. shmomofish's Avatar
    any updates on this?
    06-22-17 08:05 PM
  23. drano's Avatar
    SAME

    Same
    06-22-17 10:17 PM
  24. JeBe4's Avatar
    everyone should complain to tech support and RIM so they are made aware of this zany issue
    06-22-17 10:48 PM
  25. nycscrpo's Avatar
    Here's a screen shot FYI. Anyone else seeing this?
    I get this exact same thing on TMO in Southeastern FL
    07-26-17 06:53 PM
30 12

Similar Threads

  1. Full Screen Incoming Calls
    By megafan2000 in forum BlackBerry KEYone
    Replies: 12
    Last Post: 06-19-17, 05:08 AM
  2. Keyone wifi calling on AT&T
    By Lepa79 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 06-11-17, 09:47 AM
  3. Call Forwarding - Delete - Passport 10.3.3
    By contempra in forum BlackBerry Passport
    Replies: 5
    Last Post: 06-07-17, 09:18 PM
  4. Replies: 2
    Last Post: 06-05-17, 03:11 AM
  5. Earpiece Mic Doesn't Work Consistently During Calls
    By RK_BB in forum BlackBerry Mobile Support
    Replies: 0
    Last Post: 06-03-17, 11:08 AM
LINK TO POST COPIED TO CLIPBOARD