1. StanVanDam's Avatar
    Blackberry KEYone BBB100-1, purchased direct from Rogers and still locked, Android version 7.1.1, hardware version 05, firmware AAV119 (currently updating to the AAW377 released today as I write this).

    With firmware AAV119 and the one before that, upon an incoming call, I hear the phone ring once or twice (1-2 seconds) before the screen lights up. What would cause this? My ringtone is an MP3 stored on internal memory (no memory card installed).

    It doesn't make sense that the phone doesn't light up as soon as the call comes in. I can't think of any intentional design reasons for the phone playing the ringtone before lighting up.

    Anything to do with permissions or background data? I have most apps set to have the bare minimum permissions, and background data disabled for pretty much all apps. Anyone have any ideas? Thanks in advance.
    04-03-18 04:56 PM
  2. FF22's Avatar
    Blackberry KEYone BBB100-1, purchased direct from Rogers and still locked, Android version 7.1.1, hardware version 05, firmware AAV119 (currently updating to the AAW377 released today as I write this).

    With firmware AAV119 and the one before that, upon an incoming call, I hear the phone ring once or twice (1-2 seconds) before the screen lights up. What would cause this? My ringtone is an MP3 stored on internal memory (no memory card installed).

    It doesn't make sense that the phone doesn't light up as soon as the call comes in. I can't think of any intentional design reasons for the phone playing the ringtone before lighting up.

    Anything to do with permissions or background data? I have most apps set to have the bare minimum permissions, and background data disabled for pretty much all apps. Anyone have any ideas? Thanks in advance.
    Have you tried the 32+ second reboot? Press and HOLD the Power button for that amount of time, ignoring the screen and any sounds or vibrations.

    I just tested mine (Verizon model) with the AAW update (yesterday) and it lit up almost immediately just for reference. It is not something I paid much attention to since the phone is generally in my pocket.
    04-03-18 07:22 PM
  3. morizek's Avatar
    Blackberry KEYone BBB100-1, purchased direct from Rogers and still locked, Android version 7.1.1, hardware version 05, firmware AAV119 (currently updating to the AAW377 released today as I write this).

    With firmware AAV119 and the one before that, upon an incoming call, I hear the phone ring once or twice (1-2 seconds) before the screen lights up. What would cause this? My ringtone is an MP3 stored on internal memory (no memory card installed).

    It doesn't make sense that the phone doesn't light up as soon as the call comes in. I can't think of any intentional design reasons for the phone playing the ringtone before lighting up.

    Anything to do with permissions or background data? I have most apps set to have the bare minimum permissions, and background data disabled for pretty much all apps. Anyone have any ideas? Thanks in advance.
    It happens to me too. Not always but from time to time I can hear ring tone but display is off and phone doesn't response to nothing (buttons, touches). After few seconds it somehow wakes up and I can answer the call. I have a second K1 black device, same behavior. Unlocked phone, O2.
    04-29-18 02:57 AM
  4. FF22's Avatar
    It happens to me too. Not always but from time to time I can hear ring tone but display is off and phone doesn't response to nothing (buttons, touches). After few seconds it somehow wakes up and I can answer the call. I have a second K1 black device, same behavior. Unlocked phone, O2.
    The fact that TWO devices show the same delay might indicate that some app common to both is causing the issue. Have you tried the 32+ second reboot? Press and HOLD the Power button for 32+ seconds, ignoring the screen and any sounds or vibrations. Then let is restart.

    You can also try Safe Mode which avoids loading most 3rd party or non-essential apps.

    Do a normal press and hold of your phone's power button until Android prompts you to turn off your phone

    Next, hold the Power off menu prompt/option (the actual line of text) for a few seconds until your phone asks you to confirm that you want to enter safe mode.

    This option may reset your home screen(s) and app icon layout and remove widgets - erasing icons and widgets (they remain available in the app drawer).
    04-29-18 11:39 AM
  5. morizek's Avatar
    The fact that TWO devices show the same delay might indicate that some app common to both is causing the issue. Have you tried the 32+ second reboot? Press and HOLD the Power button for 32+ seconds, ignoring the screen and any sounds or vibrations. Then let is restart.

    You can also try Safe Mode which avoids loading most 3rd party or non-essential apps.

    Do a normal press and hold of your phone's power button until Android prompts you to turn off your phone

    Next, hold the Power off menu prompt/option (the actual line of text) for a few seconds until your phone asks you to confirm that you want to enter safe mode.

    This option may reset your home screen(s) and app icon layout and remove widgets - erasing icons and widgets (they remain available in the app drawer).
    Appreciate your feedback but as mentioned this is the second K1 with the same symptoms therefore can't understand how any type of restart could help finding the root causing the problem.

    Has it never happened to you?

    I agree it could be caused by an app. Anyway I don't have any crazy ones, actually only few very common apps.

    Maybe 900+ contacts could delay the phone app opening?

    I noticed the phone app is somehow badly optimized on K1. Using clean K1 with exchange sync only and the same on an old S4, search for contact or dial a number is noticeable quicker on S4 than K1.

    If we are only 2 here with such problem, then it must be really something specific to our phone set up or app.
    04-29-18 03:34 PM
  6. FF22's Avatar
    Appreciate your feedback but as mentioned this is the second K1 with the same symptoms therefore can't understand how any type of restart could help finding the root causing the problem.

    Has it never happened to you?

    I agree it could be caused by an app. Anyway I don't have any crazy ones, actually only few very common apps.

    Maybe 900+ contacts could delay the phone app opening?

    I noticed the phone app is somehow badly optimized on K1. Using clean K1 with exchange sync only and the same on an old S4, search for contact or dial a number is noticeable quicker on S4 than K1.

    If we are only 2 here with such problem, then it must be really something specific to our phone set up or app.
    As I mentioned in my prior reply above, I generally keep the phone in a microfiber bag in my pocket. So if it happens, I probably don't see it soon enough.

    That's the reason I mentioned Safe Mode since it can screen out some apps since they are not loaded when the phone restarts.
    04-29-18 03:43 PM
  7. morizek's Avatar
    As I mentioned in my prior reply above, I generally keep the phone in a microfiber bag in my pocket. So if it happens, I probably don't see it soon enough.

    That's the reason I mentioned Safe Mode since it can screen out some apps since they are not loaded when the phone restarts.
    Thanks for the tip, will try to run it for few days in the safe mode
    FF22 likes this.
    04-29-18 04:02 PM

Similar Threads

  1. Swipe up on email shortcuts no longer available.
    By nrb1988 in forum BlackBerry Mobile Support
    Replies: 7
    Last Post: 09-07-18, 04:43 PM
  2. About to mess up a BlackBerry Classics day
    By odb9014 in forum BlackBerry Classic
    Replies: 24
    Last Post: 04-04-18, 12:11 PM
  3. BB Bold missing BBM Group chat icon on home screen
    By oldfaithful29 in forum BlackBerry Bold 9700
    Replies: 0
    Last Post: 04-03-18, 01:50 PM
  4. How to back up and or see detk50 on my pc
    By Gdkbc in forum BlackBerry DTEK50
    Replies: 1
    Last Post: 04-02-18, 10:11 PM
  5. Delay with wake Button on Keyone
    By Squiggy in forum BlackBerry KEYone
    Replies: 3
    Last Post: 04-02-18, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD