1. Smokeaire's Avatar
    So far the only two issues I'm having with my KEYᵒⁿᵉ is:
    1. The alarm won't make a sound when the set time arrives. I'm using the native Clock app. Nothing I've tried seems to work. The set time comes and goes without the alarm sound going.

    2. I never see the green battery bar on my screen, locked or otherwise.

    Any suggestions for either on of these issues?
    06-30-17 05:41 AM
  2. NightFire's Avatar
    I would check under Settings>Sounds to make sure your Alarm volume wasn't accidentally muted.

    Regarding the green battery bar, are you speaking of the battery status bar the runs up the side of the screen and changes from red to yellow to green as it charges? If so, Settings>Display. There you can toggle it on. Keep in mind it will only show in a brightly lit room while charging. That is a normal function.
    06-30-17 06:09 AM
  3. Smokeaire's Avatar
    I would check under Settings>Sounds to make sure your Alarm volume wasn't accidentally muted.

    Regarding the green battery bar, are you speaking of the battery status bar the runs up the side of the screen and changes from red to yellow to green as it charges? If so, Settings>Display. There you can toggle it on. Keep in mind it will only show in a brightly lit room while charging. That is a normal function.
    Thanks for the reply. I did check the alarm setting and some other setting. It seemed there were setting in Priority that didn't look correct. I changed those. Other than that the Alarm wasn't muted. I'll set the alarm for some time later today and see if it goes off

    The Battery Status Bar was set to on. I set it to off, restarted my phone and set it back on. Right now I'm not next to the charger. I'll check that later.
    Again thanks.
    06-30-17 07:17 AM
  4. brunibruni's Avatar
    My alarm also doesn't work. On 2nd keyone. 1st one alarm worked fine.
    07-11-17 07:32 PM

Similar Threads

  1. battery percentage
    By Stratostrophic in forum Ask a Question
    Replies: 3
    Last Post: 11-23-17, 10:43 PM
  2. BBM Issue on Keyone
    By luvsql in forum BlackBerry KEYone
    Replies: 6
    Last Post: 07-05-17, 10:33 AM
  3. Phone issue - screen blanks when calling
    By tg1 in forum BlackBerry Priv
    Replies: 2
    Last Post: 06-30-17, 12:22 PM
  4. how to create a group and assign an admin ?
    By ITSMEM in forum BBM on iOS
    Replies: 1
    Last Post: 06-30-17, 11:32 AM
  5. Replies: 2
    Last Post: 06-29-17, 11:18 PM
LINK TO POST COPIED TO CLIPBOARD