1. c_mcivor's Avatar
    There seems to be so many glitches out there I haven't been able to find a similar case to mine... I had my camera app open about to record some video when the phone turned off and on by itself after which I noticed the clock was wrong, I started getting old notifications and the entire interface had reset to factory settings. Initially I assumed the phone had somehow wiped itself but it appears not to have lost any apps or data but has just reset all the settings. But most importantly when I go to record video now it only gives me the 720p option?! I had been experiencing the well reported external SD card issues so i'm not sure if this is connected somehow. Anyone else have this problem? Pretty much fed up with this piece of **** phone by now.
    06-22-17 07:54 PM

Similar Threads

  1. Custom app and contact notifications/ alerts in BlackBerry KeyOne
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-27-17, 05:55 AM
  2. Keyboard is switching 1 and 7 since the last keyboard update
    By akm914 in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 06-23-17, 01:27 AM
  3. whats up with the Del key on the KEYone?
    By Jonathank in forum Ask a Question
    Replies: 0
    Last Post: 06-22-17, 07:39 PM
  4. Are their any known issues with the KEYone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-17, 03:02 PM
  5. Cracked my new DTEK50 screen and it's not turning on, what now?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-17, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD