1. BBHermes's Avatar
    Greetings,

    This is a follow-up to

    http://forums.crackberry.com/blackbe...-wifi-1070538/

    (No replies were offered, but it describes the original problem. Kindly read it first, if possible)

    Upon further investigation: When using remote file access the following executable would occasionally crash: nginx.exe

    Then I deleted Link and reinstalled from scratch. Then my Z10 would always read "Disconnected" in Link, no matter what I did, even when connected by USB.

    Finally I deleted Link again and every trace of any BB software I could find, even the old BBO5-7 stuff. Reinstalled link from here:

    BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - United States

    Still reads "Disconnected", with or without USB. OTOH, My-PC does read as online in File Manager on the Z10, and Remote File Access in Link does have the Z10 selected.

    Note also that the PC is not mounting the Z10 file system so no luck there either. Upon restarting the phone with the USB connected I get a PC message "Device drivers failed to install" or something like that.

    Any help is much appreciated!
    04-22-16 02:22 PM
  2. Dunt Dunt Dunt's Avatar
    What version of Windows are you on? Have you fully updated it?

    Uninstall everything again. Reboot.

    Use the Register Editor in Window to find and delete anything associated with RIM or BlackBerry. Reboot

    Download the latest version on BLEND again. Disable all virus and firewall software you have running... try to disable as much of the background process that aren't windows related.

    Reinstall BLEND (with link and drivers).

    If that doesn't work.... I'd just suggest that you wipe your PC and reinstall Windows... but that might be a little drastic.
    04-22-16 02:43 PM
  3. BBHermes's Avatar
    What version of Windows are you on? Have you fully updated it?

    Uninstall everything again. Reboot.

    Use the Register Editor in Window to find and delete anything associated with RIM or BlackBerry. Reboot

    Download the latest version on BLEND again. Disable all virus and firewall software you have running... try to disable as much of the background process that aren't windows related.

    Reinstall BLEND (with link and drivers).

    If that doesn't work.... I'd just suggest that you wipe your PC and reinstall Windows... but that might be a little drastic.
    Hardware: Z10
    OS: 10.2.1.2156

    Windows OS: Vista

    Is there a version of Link I can download that's not bundled with Blend? And why won't the drivers for mounting the Z10 install when I plug it in?

    Ok, I'll uninstall (yet again, <sigh>) and do a registry cleanup...

    Reinstalling Windows is indeed drastic but it needs updating to Windows 7 anyway...

    But even without Link, I should get some basic usb connectivity between the phone and the machine...
    04-22-16 03:23 PM
  4. Dunt Dunt Dunt's Avatar
    Vista is not listed as a supported platform for BLEND so you don't want to install that version.

    LINK does list VISTA so downloading it should work.

    You might have more "luck" with an older version of LINK as you are using an older version of BB10.

    If you don't install any software, after you remove everything from your PC and Reboot... what happens if you plug your phone to the USB? It should be recognized and lead you through installing the desktop software.
    04-22-16 03:52 PM
  5. BBHermes's Avatar
    Vista is not listed as a supported platform for BLEND so you don't want to install that version.

    LINK does list VISTA so downloading it should work.

    You might have more "luck" with an older version of LINK as you are using an older version of BB10.

    If you don't install any software, after you remove everything from your PC and Reboot... what happens if you plug your phone to the USB? It should be recognized and lead you through installing the desktop software.
    That version brings up a dialog that says Blend can't be installed but Link can. So the Link install should still work. But I'll try to find an older version. Any suggestions?

    Yes, I tried letting the phone initiate the install after the last uninstall. But nothing happened. And selecting the phone from My Computer -- to attempt a manual install -- does nothing at all.

    Thanks again.
    04-22-16 07:17 PM

Similar Threads

  1. BBM Money EOL in Indonesia
    By malingering in forum General BBM Chat
    Replies: 5
    Last Post: 05-14-16, 05:59 AM
  2. Is it BB10 creeping higher in the US
    By Wilsonia Goldens in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 04-22-16, 05:31 PM
  3. No visual voicemail in hub after switching to straight talk.
    By Q10fiend in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-22-16, 02:23 PM
  4. Can I manually update my Z10 STL100-3
    By Zavi909 in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-22-16, 09:49 AM
  5. HotRemit adopts BBM for mobile payments and expense tracking in India
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-22-16, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD