1. rowill's Avatar
    After a factory wipe of my phone to help resolve another issue, and a restore of a backup I had made earlier that day, my Android apps no longer seem to be able to load. The blue bar gets about 60% of the way across and then crashes and closes. On further research people seem to agree that not restoring Blackberry Runtime seems to be the best answer, but my Blackberry Link doesn't seem to give me the option. I made sure I have the latest version of the software. Is there something I'm doing wrong? No matter how many times I wipe and restore with varying options available (just App Data, Media and Device Settings) I seem to get the same results. Is this something I could only have opted out of in the back up process?
    Last edited by rowill; 01-20-15 at 05:20 AM.
    01-20-15 05:05 AM
  2. blueyestm's Avatar
    It's most likely updating your software to a newer version and your android apps were running on an older android version which won't convert over. The only way to know is to find out what version of android runtime you were using and use sachesi to load that one with the OS and then restore if you are so inclined.
    01-20-15 07:56 AM

Similar Threads

  1. Can I get some help with some Backup Restore Problems?
    By sam8250 in forum Ask a Question
    Replies: 4
    Last Post: 03-10-16, 09:24 AM
  2. my bb10 does not able to save my email drafts
    By Bowman Sung in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 01-21-16, 09:39 PM
  3. The Future of Super Apps on BB10
    By redcubicle in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 01-27-15, 12:02 PM
  4. How to get 10.3 and Google Apps - new member
    By dirtykurti69 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 01-20-15, 06:05 AM
  5. How to install Viber10 on Blackberry classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-15, 04:51 AM
LINK TO POST COPIED TO CLIPBOARD