1. Eagle_7's Avatar
    I know this has been discussed, but can I get some fresh advice how to get my Z30 to sync in the Link application? Right now, it gives me the message: "Cannot connect with device" and if wants me to click the "reload" button to reset to factory settings "by to restore to factory settings by reinstalling device software."

    I think this is happening since Windows 10. Can anyone give me some helpful advice how to overcome whatever is blocking the sync process?

    Thanks in advance for your help.
    12-09-15 11:26 PM
  2. TheBirdDog's Avatar
    I think that there are some default firewall settings preventing it from working. Rub a search in Windows for firewall settings and check that everything from RIM and BlackBerry are allowed.
    12-09-15 11:28 PM
  3. Eagle_7's Avatar
    I just checked Windows firewall and BB Link MDNS and BB link Peer-to-Peer Services are both checked for Private and Public access. Is that what you're referring to? If so, they are good.
    12-09-15 11:48 PM
  4. Eagle_7's Avatar
    Oh, and when connected to the Laptop, my device has a message "No drivers were detected on computer. It gives four choices; Install drivers, Access SD card, Charge Only, and Ignore.
    12-09-15 11:52 PM
  5. TheBirdDog's Avatar
    Well, if the drivers were deleted for some reason, then they would definitely need to be re-installed. Have you tried that yet?
    12-12-15 02:14 AM
  6. Eagle_7's Avatar
    very frustrating and embarrassing. I've tried and can't. The message on my device says: "1. From my computer on Windows, open the Blackberry Drive. 2. Double-click Start."
    So.....
    I go into my C drive and open the Blackberry FOLDER, and only find Blackberry Blend there. when opening that, there is no "Start" to double-click on. So, I'm stuck and bewildered

    PS- I am a professional writer of documents and procedures. But I cannot perform what they ask. I'm not sure I understand the directions because my interpretation of it doesn't work. Can you tell me what I'm doing wrong?
    12-14-15 04:03 PM
  7. Eagle_7's Avatar
    One more thing. I get the message/option to install drivers on the Z30. But when I click on "Install" Link instantly disconnects the Z30 from the session. That is bewildering, too. I've tried over and over again - same results.
    12-14-15 04:38 PM
  8. Eagle_7's Avatar
    Update to all on this thread. Hope this helps somebody that ran into the same problem I did:
    As a last resort, I decided to remove Kaspersky from my laptop configuration and replace with Windows 10 protection - to see if something else was contributing to the problem. After removing it, the next attempt to connect my Z30 to Link was successful! No error messages, nothing, just a normal connection as under Windows 8.1. Then, I executed a successful backup session. Nice!

    To be careful, I do not wish to disparage Kaspersky's app in any way. In fact, there were no error messages coming from it. But that step allowed my handheld device to communicate to Link again. Maybe my experience can help someone else avoid the discomfort I experience.

    Peace...
    12-14-15 07:53 PM

Similar Threads

  1. Regarding Contacts and Messages in Z30
    By Jerome Cuevas in forum Ask a Question
    Replies: 4
    Last Post: 12-12-15, 10:13 PM
  2. Can Magic Jack be loaded and used on a 9700?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-10-15, 06:20 AM
  3. Can I use divide, touchdown or some similar app with a Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-09-15, 11:35 PM
  4. Priv Quick Tip: How to enable or disable physical keyboard gestures
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-09-15, 11:00 PM
LINK TO POST COPIED TO CLIPBOARD