12-17-13 07:03 PM
38 12
tools
  1. Mecca EL's Avatar
    12-03-13 05:16 PM
  2. SubCamp's Avatar
    Is there a change log?

    Posted via CB10
    12-03-13 05:18 PM
  3. thurask's Avatar
    Was Preferences > Reload Device Software always there?
    12-03-13 05:40 PM
  4. ital1's Avatar
    Just hit download; thanks Mecca!!

    Posted via my Z10
    Mecca EL likes this.
    12-03-13 05:50 PM
  5. BCITMike's Avatar
    Was Preferences > Reload Device Software always there?
    Pretty sure.

    Posted via CB10
    12-03-13 05:58 PM
  6. zocster's Avatar
    Thanks Bro!
    Mecca EL likes this.
    12-03-13 06:07 PM
  7. lovedaazn's Avatar
    can i just update it from my already existing BB link on my computer? or do i have to uninstall, then re-install?
    12-03-13 06:16 PM
  8. ital1's Avatar
    I installed over my current version but am unable to sign in. I am going to uninstall and do a fresh installation.

    Posted via my Z10
    12-03-13 06:27 PM
  9. 93Aero's Avatar
    Friggin' Windows always with the Windows love.

    Posted via CB10
    Mecca EL likes this.
    12-03-13 06:31 PM
  10. EchuOkan1's Avatar
    Awesome. Thanks Mecca!

    Posted via CB10 on my Z10 running 10.2.1 on AT&T
    Mecca EL likes this.
    12-03-13 06:32 PM
  11. mrfreeze's Avatar
    Thanks man!


    Posted via CB10
    Mecca EL likes this.
    12-03-13 07:07 PM
  12. thurask's Avatar
    So anyone notice anything different?

    Posted via CB10
    12-03-13 07:09 PM
  13. ital1's Avatar
    So anyone notice anything different?

    Posted via CB10
    Yes, I can't sign in lol.

    Posted via my Z10
    Mecca EL and GS51 like this.
    12-03-13 07:22 PM
  14. eddy_berry's Avatar
    Thanks for the heads up!

    Yes, I can't sign in lol.

    Posted via my Z10
    LOL! I hope I don't run into that. But hey that's a really short changelog man. Is this even worth it?
    12-03-13 07:27 PM
  15. Mecca EL's Avatar
    Was Preferences > Reload Device Software always there?
    That's new
    12-03-13 07:54 PM
  16. Mecca EL's Avatar
    Thanks for the heads up!



    LOL! I hope I don't run into that. But hey that's a really short changelog man. Is this even worth it?
    Can you post the change log, so I can update the OP please?
    12-03-13 07:56 PM
  17. rick0415's Avatar
    Was Preferences > Reload Device Software always there?
    It was in the previous version for sure.
    Mecca EL likes this.
    12-03-13 07:56 PM
  18. ital1's Avatar
    Thanks for the heads up!



    LOL! I hope I don't run into that. But hey that's a really short changelog man. Is this even worth it?
    No problem lol; I have had issues signing in all day and thought that the update would fix it. I am able to sign in to BlackBerry World online etc so it looks like the problem is isolated to Link in my case. Other functions like creating a back up or a log file are working.

    Posted via my Z10
    12-03-13 08:07 PM
  19. joeldf's Avatar
    No problem lol; I have had issues signing in all day and thought that the update would fix it. I am able to sign in to BlackBerry World online etc so it looks like the problem is isolated to Link in my case. Other functions like creating a back up or a log file are working.

    Posted via my Z10
    I hope that old problem hasn't pop back up again. I last had that BBID problem two releases back (or, three now with this release) that was fixed in the follow-up release.

    Well, I'll find out tomorrow morning when I load it up at work. That's where I last had the issue.

    Posted via CB10
    12-03-13 11:03 PM
  20. parthokarki's Avatar
    Cool, thanks man

    Posted via CB10
    12-04-13 02:05 AM
  21. msyogota's Avatar
    Well, it still dont see my Q10 (not by wifi or by USB). How can I completely remove it from register and try again, please?
    12-04-13 03:11 AM
  22. UZA_Dave's Avatar
    When I try to install, I get this:

    Update: BlackBerry Link v1.2.2.13-error1.png

    When I try to uninstall from Control Panel, I get this:

    Update: BlackBerry Link v1.2.2.13-error2.png

    Any ideas?

    Using Win7 Pro 64bit
    Last edited by UZA_Dave; 12-05-13 at 08:35 AM.
    12-04-13 01:23 PM
  23. joeldf's Avatar
    Well, I tried it out on my work PC - a Win 7 Pro, 64bit machine.

    No luck signing into BBID. And, a first for me, it couldn't communicate with the device. It recognized that it was connected, but couldn't do anything with it.

    Uninstalled it and reinstalled the previous version. All works fine again.

    Posted via CB10
    12-04-13 04:06 PM
  24. ital1's Avatar
    Well, I tried it out on my work PC - a Win 7 Pro, 64bit machine.

    No luck signing into BBID. And, a first for me, it couldn't communicate with the device. It recognized that it was connected, but couldn't do anything with it.

    Uninstalled it and reinstalled the previous version. All works fine again.

    Posted via CB10
    Where di you get the previous version from? I tweeted @blackberryhelp asking them to look into this as I cannot sign in either.

    Posted via my Z10
    12-04-13 04:14 PM
  25. joeldf's Avatar
    Where di you get the previous version from? I tweeted @blackberryhelp asking them to look into this as I cannot sign in either.

    Posted via my Z10
    I still have the downloaded install files of the last 4 versions (including the current one).

    Posted via CB10
    12-04-13 05:22 PM
38 12

Similar Threads

  1. CB10 v1.4.3 Ready for Beta Testing - Download Here!
    By Kevin Michaluk in forum CrackBerry Apps
    Replies: 129
    Last Post: 02-17-14, 02:08 AM
  2. Replies: 10
    Last Post: 01-06-14, 09:30 AM
  3. Blackberry Q10 problem with latest update 10.2.0.429
    By rigogarduno in forum BlackBerry Unlocking
    Replies: 5
    Last Post: 12-05-13, 05:05 PM
  4. 10.2.0.429 update nightmare
    By SAMissy in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-04-13, 12:05 AM
  5. Pentagon Forcing Workers to Use BlackBerry Again
    By sosof in forum News & Rumors
    Replies: 2
    Last Post: 12-03-13, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD