1. jdgdtg's Avatar
    So first off the old desktop manager never recognized my PlayBook. I had side loaded apps before ever using it and never could get it to work. Link would not see the PlayBook or my z10 either after installing it. Link ran but when I would plug the z10 in it would try to install link again. I would say no and link would not see the phone. The phone had already been plugged in and used as a mass storage & media server. So thinking it was a driver issue I decided to un install or delete everything I could find that said blackberry or RIM. The thought process was that I could reinstall Link and all the needed drivers and start from scratch. Well I deleted everything I could find that said blackberry or RIM; never did find anything I was sure was the drivers. So hoping I was at ground zero but not feeling that confident. I plugged in my z10 hoping it would tell me it was installing the proper drivers and Link but... nothing. PC does not see the phone at all. Not really sure where to go from here. Any advice?? Thanks in advance.

    Posted via CB10
    06-16-13 08:30 PM
  2. Chungfah's Avatar
    You did not say explicitly, but did you reinstall BB Link before plugging in your phone again? If you did, you can try turning off USB Mass Storage mode on the phone and then connect the Z10 to PC. That should, I think, cause the drivers to be reinstalled.

    Report back if it works or doesn't.
    06-16-13 09:36 PM
  3. jdgdtg's Avatar
    Thanks. USB mass storage was off.

    Posted via CB10
    06-17-13 07:43 AM

Similar Threads

  1. tried to change my BIS email and messed everything up
    By dunnysoprano in forum Native BlackBerry OS Apps
    Replies: 5
    Last Post: 12-14-08, 03:18 PM
  2. Need Some Advice-Did I Mess It Up?
    By Jane_G in forum Verizon Wireless
    Replies: 2
    Last Post: 11-02-08, 09:16 AM
  3. WHY is it going so sloooow? and whats up with my trackball?
    By jreuter21 in forum BlackBerry Curve 83xx
    Replies: 12
    Last Post: 10-10-08, 01:27 PM
  4. Address Sync messing me up
    By cbmember in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-05-08, 05:01 PM
  5. Did I already mess it up?!
    By blackberrywohoo in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 01-14-08, 12:56 AM
LINK TO POST COPIED TO CLIPBOARD