1. CrackBerry Question's Avatar
    Blackberry Q10
    Model #SQN100-3
    Software Release: 10.3.2.2474
    OS Version: 10.3.2.2639

    Blackberry Link v1.2.4.39

    First off, I just want to mention that I HATE OS10. It sucks wind. Just wanted to get that out of the way.

    Blackberry Link shows connected to my Q10 but always fails on backup. Backup method doesn't matter from Quick, Full or Custom. It goes through the process of computing and preparing, but then the "Backup did not complete. Verify that your device is turned on and connected to Blackberry Link, and try again." error.

    From reading up on this issue so far, I have done the following:

    Wipe the blackberry
    Did an update
    Added my email account

    No passcode currently on my Q10. It is unlocked.

    Uninstall Link, and reinstall.

    Tried 3 different computers. 2 with Windows 7 Pro 64bit, 1 with the new Windows 10 Enterprise 64bit.

    I have tried 4 different Blackberry USB cables. Yes, the blackberry ones.

    I have even tried another Q10 with the above and cannot get the backup to work.

    I used to have a Blackberry Bold with OS7 and it always worked with the Desktop Manager software. Was never an issue.

    Backup is not the only thing that doesn't work. Even though Link says it's connected, I cannot do a factory reset as well. And the update tells me I'm at the latest available device software.

    Have tried the Q10 plugged directly into the computer and through a hub. Tried USB2, USB3, and USB3.1 now. Have also tried data only usb and data/power usb ports.

    Not sure what else I can try.

    Anyone have any suggestions before I finally throw this thing against the wall?

    I've been a Blackberry user since the original days with the 850, through the Blueberry years, then onto the Pearl, and then the Bold. With OS10, it's been a real hardship for me to stay with Blackberry, but I do it because of the damn keyboard.

    Maybe it's time to switch to Android and an all glass phone.

    Thanks.
    Z.
    11-25-15 12:01 PM
  2. Dunt Dunt Dunt's Avatar
    Blackberry Q10
    Model #SQN100-3
    Software Release: 10.3.2.2474
    OS Version: 10.3.2.2639

    Blackberry Link v1.2.4.39

    First off, I just want to mention that I HATE OS10. It sucks wind. Just wanted to get that out of the way.

    Blackberry Link shows connected to my Q10 but always fails on backup. Backup method doesn't matter from Quick, Full or Custom. It goes through the process of computing and preparing, but then the "Backup did not complete. Verify that your device is turned on and connected to Blackberry Link, and try again." error.

    From reading up on this issue so far, I have done the following:

    Wipe the blackberry
    Did an update
    Added my email account

    No passcode currently on my Q10. It is unlocked.

    Uninstall Link, and reinstall.

    Tried 3 different computers. 2 with Windows 7 Pro 64bit, 1 with the new Windows 10 Enterprise 64bit.

    I have tried 4 different Blackberry USB cables. Yes, the blackberry ones.

    I have even tried another Q10 with the above and cannot get the backup to work.

    I used to have a Blackberry Bold with OS7 and it always worked with the Desktop Manager software. Was never an issue.

    Backup is not the only thing that doesn't work. Even though Link says it's connected, I cannot do a factory reset as well. And the update tells me I'm at the latest available device software.

    Have tried the Q10 plugged directly into the computer and through a hub. Tried USB2, USB3, and USB3.1 now. Have also tried data only usb and data/power usb ports.

    Not sure what else I can try.

    Anyone have any suggestions before I finally throw this thing against the wall?

    I've been a Blackberry user since the original days with the 850, through the Blueberry years, then onto the Pearl, and then the Bold. With OS10, it's been a real hardship for me to stay with Blackberry, but I do it because of the damn keyboard.

    Maybe it's time to switch to Android and an all glass phone.

    Thanks.
    Z.
    You have tried it all....

    Of course I doubt an Android will connect to LINK any better.
    11-25-15 12:19 PM
  3. rthonpm's Avatar
    What are you trying to back up? Depending on that there may be other methods.

    A few things to look at:

    Are you using a USB 2 or 3 port on the computers? USB 3 usually have a blue port connector or have the USB logo followed by SS.

    Since you have access to a Windows 7 Enterprise PC are all of these on the same network or Domain? Is it possible that there's a policy in place affecting USB devices?



    Posted via CB10
    11-25-15 06:14 PM

Similar Threads

  1. Ford Sync and Google/PRIV
    By cottonakin in forum BlackBerry Priv
    Replies: 12
    Last Post: 12-31-15, 10:23 AM
  2. Missing key presses on the BlackBerry Priv
    By yueytan in forum BlackBerry Priv
    Replies: 21
    Last Post: 12-05-15, 02:28 AM
  3. How can I move files from my SD card to my new SD card?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 1
    Last Post: 11-25-15, 09:48 PM
  4. Having Problems with BlackBerry Blend and Hub
    By okayito in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 11-25-15, 12:27 PM
  5. How can I adjust the microphone sensitivity on my BlackBerry 9720?
    By CrackBerry Question in forum BlackBerry 9720
    Replies: 1
    Last Post: 11-25-15, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD