1. Patrick Aguirre's Avatar
    Music file problem-img_00000124.png hey guys can you help me out here? You see I copied music files onto my z10. The others worked fine, but the last albums that I copied had this problem. It says it is an unsupported media, but the first ones worked. I copied all of them within the same period of time. Why does the other albums have problems like this while the others don't? It would be a big help if someone can help me out with this.

    Posted via CB10
    12-27-13 07:18 AM
  2. jrohland's Avatar
    Try to delete and re-download it. Then copy again. Probably the file was corrupt or locked for some reason.

    Obviously don't delete it until you verify you can get it again.
    12-27-13 09:10 AM
  3. Ecm's Avatar
    What's the file format for the ones "unsupported"?
    See this link... https://developer.blackberry.com/dev...a_support.html
    It'll likely be the format or possibly a DRM problem.

    Have you tried dragging/dropping one of those files directly to your music folder from your PC to your device?

    (I corrected the typo in the thread title...)
    12-27-13 09:19 AM
  4. Patrick Aguirre's Avatar
    Music file problem-img_00000125.png this comes up when I try to delete it directly from the music player.

    Music file problem-img_00000126.png while this one comes up when I try to delete it from the file manager. The folder was empty btw.

    Is it just corrupted? Maybe I should just format my sd card?
    12-27-13 08:43 PM
  5. Patrick Aguirre's Avatar
    Yes the others worked fine, while others weren't. All of the them were .mp3. Thanks for correcting.
    12-27-13 08:44 PM
  6. Ecm's Avatar
    Before going to the trouble of formatting your mSD card, try this little experiment. Plug your device into your PC. Don't open Link. Open "Computer" and look for the two BB drives. One will be the card, the other the device storage. Navigate to "music" on device storage, and drop the album in there. Exit and unplug the device. Then see if you can play the album. If that works, then maybe you do need to format the card in your device and reload it.
    12-27-13 09:03 PM
  7. Patrick Aguirre's Avatar
    I did tried it, but it still won't work. It seems that the file was corrupted. No choice but to format here on out. I appreciate the help guys, thanks!

    Posted via CB10
    12-27-13 09:27 PM
  8. jrohland's Avatar
    Patrick, please know BB10 phones need Class 10 or better SD cards. Older, slower SD cards can cause problems such as inability to save HD video and copy files onto the card. Please be sure you have a Class 10 card. On the label you should see the letter C with a 10 inside it.
    12-27-13 10:26 PM
  9. Patrick Aguirre's Avatar
    Oh, I didn't knew that. So that's what's causing the problem. Thanks for the help!
    12-28-13 12:54 AM

Similar Threads

  1. Remote File Access Issues (10.2.1.1925 & 2141)
    By jhimmel in forum BB10 Leaked/Beta OS
    Replies: 281
    Last Post: 09-13-14, 03:48 PM
  2. BBM Music
    By igotberryfever in forum General BlackBerry Discussion
    Replies: 27
    Last Post: 01-24-14, 06:49 PM
  3. Sharp TV won't show files via DLNA
    By gebco in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 01-12-14, 05:34 PM
  4. Music player volume shooting up automatically
    By Arunv in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-27-13, 09:34 AM
  5. Snapchat security problem
    By adamsdar in forum News & Rumors
    Replies: 2
    Last Post: 12-27-13, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD