1. CrackBerry Question's Avatar
    Hi, I have a major problem. I've a Classic. Until very recently, it has no problem syncing with my outlook 2013 via Link. I had to transfer my phone to a new machine. On the new machine, I'm using Outlook 2016. Right now, Link won't sync my Classic with Outlook 2016. I look at the sync log and I got this:



    "All Data was transferred. No your data was sync"



    Can somebody help me with this?



    thanks
    01-05-16 10:13 AM
  2. Dunt Dunt Dunt's Avatar
    Are all of your other LINK functions working - backup, file sync?

    Sadly I've seen other with issues with MS Office 2016 and the current version of LINK.... most likely it's an issue that BlackBerry will have to work out with LINK (if they are even still working on it).

    You can try uninstalling all BlackBerry software, reboot computer, then download the latest version of BLEND (includes link and drivers) and reinstall.

    Long term I would suggest you find another way to sync your data....
  3. Dunt Dunt Dunt's Avatar
    Are all of your other LINK functions working - backup, file sync?

    Sadly I've seen other with issues with MS Office 2016 and the current version of LINK.... most likely it's an issue that BlackBerry will have to work out with LINK (if they are even still working on it).

    You can try uninstalling all BlackBerry software, reboot computer, then download the latest version of BLEND (includes link and drivers) and reinstall.

    Long term I would suggest you find another way to sync your data....
    01-05-16 10:36 AM
  4. DennisOrr's Avatar
    I have the same problem and did re-install the Blackberry software and I got an error message which closed the program and windows would search for a fis.
    01-09-16 12:28 PM

Similar Threads

  1. Sync pod for q5
    By gmsm in forum BlackBerry Q5
    Replies: 2
    Last Post: 01-13-16, 10:53 AM
  2. Priv screen (upper left hand side) not responding
    By dlrogers81 in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-05-16, 11:11 AM
  3. Some attachments not downloading via hub
    By diogoteixeira87 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-05-16, 10:57 AM
  4. Audi Apps with Classic?
    By jcrindoni in forum BlackBerry Classic
    Replies: 0
    Last Post: 01-05-16, 03:36 AM
  5. My BlackBerry phone is stolen. Is there a way it can be tracked with IMEI number?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-05-16, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD