1. susqueduck's Avatar
    Downloaded latest version of Link.

    Still get message..."Blackberry Link Peer Manager has encountered a problem and needs to close" at computer startup and when I run Link.

    and...

    Link still creates a network connection on my computer that shows as unplugged.

    and...

    I can't sign into my Blackberry ID in link.

    and...

    RFA still does not work.

    It is also nice that it takes Link 5 minutes to access and show my media card.

    Really Blackberry???? Fix these problems!!!!
    Last edited by susqueduck; 05-18-14 at 10:54 AM.
    05-18-14 10:31 AM
  2. jaydee5799's Avatar
    Gee I was gonna say I love the update!
    I downloaded it and backed up my Z30 and restored after the 10.3 update and it restore in 28 minutes!! Fastest ever!
    I also like some of the new features. Maybe you should delete Link on your desktop and reload it? And give it another try?
    05-18-14 11:49 AM
  3. susqueduck's Avatar
    Gee I was gonna say I love the update!
    I downloaded it and backed up my Z30 and restored after the 10.3 update and it restore in 28 minutes!! Fastest ever!
    I also like some of the new features. Maybe you should delete Link on your desktop and reload it? And give it another try?
    Did that...still fails.
    05-18-14 12:27 PM
  4. MobileMadness002's Avatar
    The update works fine. I would look more to your configuration myself if I were you.

    Try creating a new user account and install Link there to see if it is a user profile issue, then look towards actual apps installed if that fails. As it is, Link works just fine and as designed.
    05-18-14 01:03 PM
  5. BCITMike's Avatar
    Check windows event logs for link related errors. With keywords to search for, we might be able to solve the issues.

    Posted via CB10
    05-18-14 01:55 PM
  6. Axacta's Avatar
    Perhaps Services need to be turned on:

    Fixing Link with Windows Services in XP

    (These probably also apply to Vista, 7 and 8.)
    05-18-14 02:09 PM
  7. kbz1960's Avatar
    What computer OS? Updated? For media card you mean from your phone or computer?
    05-18-14 02:32 PM
  8. susqueduck's Avatar
    What computer OS? Updated? For media card you mean from your phone or computer?
    WIn XP
    Latest Verizon OS,
    Media card in phone
    05-18-14 02:39 PM
  9. kbz1960's Avatar
    The media card sounds like an issue with it or maybe an OS issue. Has it ever worked? Can you read it if you take it out of the phone and try in your computer? Have You tried to install link by disconnecting from the internet, just for now, disable your antivirus and firewall, just for now, install link and try it? If you try it make sure to turn your antivirus and firewall back on before going back online.
    05-18-14 03:35 PM
  10. misterabrasive's Avatar
    Probably ought to upgrade from XP. Go to Win7 at least. Things might work better all the way around. XP is at end of life. No more support from Microsoft.

    Posted with my Z10 on Verizon 10.2.1.2039
    MobileMadness002 likes this.
    05-18-14 05:15 PM
  11. calicocat2010's Avatar
    Yeah Microsoft stopped supporting XP in APRIL!

    Sent from my SAMSUNG-SGH-I337 using CB Forums mobile app
    MobileMadness002 likes this.
    05-18-14 05:29 PM
  12. Axacta's Avatar
    Probably ought to upgrade from XP. Go to Win7 at least. Things might work better all the way around. XP is at end of life. No more support from Microsoft.

    Posted with my Z10 on Verizon 10.2.1.2039
    Such nonsense. XP hasn't needed support from Microsoft since SP3 came out in 2008. I have over a thousand tweaks on my XP system. I don't use anti-virus or anti-spamware and haven't had a virus or spam sneak onto my OS in years. The reason almost half of computers on the planet still use XP is because it is incredibly robust, adaptable and essentially glitch-free. The OS's that have followed XP can hardly make that claim.
    05-18-14 05:55 PM
  13. js8229's Avatar
    I hate to say it but while xp may be fine for your use, most software companies aren't testing with it much if at all these days. You would almost certainly have better luck with windows 7 or 8 to get the best experience with the latest software.

    Posted via CB10
    mkelley65 likes this.
    05-18-14 06:02 PM
  14. Axacta's Avatar
    I hate to say it but while xp may be fine for your use, most software companies aren't testing with it much if at all these days. You would almost certainly have better luck with windows 7 or 8 to get the best experience with the latest software.

    Posted via CB10
    OK, if you're into games the latest may be the best. I don't play games. I play the stock market. I use sophisticated market trading software, sometimes streaming up to fifty windows at a time. XP handles it with ease. And I cannot remember desiring a program of any kind that I could not find adapted for XP.

    The new Link update works fine on my XP, so it is definitely not the OS per se that is the OP's problem. It may be settings (of which I offered some possible solutions above), but Vista, 7 and 8 can have settings problems too.
    05-18-14 06:15 PM
  15. kbz1960's Avatar
    Or antivirus. Some don't like link.
    05-18-14 06:30 PM
  16. MobileMadness002's Avatar
    So have you tried creating another user account to test with? One of your "Tweaks" might be causing your issue?

    Let us know what the results are.

    Posted via CB10
    kbz1960 likes this.
    05-18-14 06:34 PM
  17. Axacta's Avatar
    So have you tried creating another user account to test with? One of your "Tweaks" might be causing your issue?

    Let us know what the results are.

    Posted via CB10
    You have mixed me up with the OP with your "Tweaks" reference.
    05-18-14 06:57 PM
  18. MobileMadness002's Avatar
    You have mixed me up with the OP with your "Tweaks" reference.
    Oops.

    But op, still try the user account and report your findings.

    Posted via CB10
    05-18-14 07:03 PM
  19. susqueduck's Avatar
    Turned on services mentioned above.

    Logged in under new user account.

    Still no dice with Link.

    Looks like Link can not access the internet to sign in.

    What is up with this network connection that shows unplugged that Link creates?
    05-18-14 08:22 PM
  20. OneofLittleHarmony's Avatar
    Turned on services mentioned above.

    Logged in under new user account.

    Still no dice with Link.

    Looks like Link can not access the internet to sign in.

    What is up with this network connection that shows unplugged that Link creates?
    Have you reinstalled xp in the last two years? It sounds like you need a cleaning. Seriously though windows 7 pro is the way to go on almost any desktop.

    Posted via CB10
    05-18-14 08:40 PM
  21. Heinz Katchup's Avatar
    BlackBerry Stink. HeHe.

    Posted via CB10
    05-20-14 11:52 PM
  22. MobileMadness002's Avatar
    Turned on services mentioned above.

    Logged in under new user account.

    Still no dice with Link.

    Looks like Link can not access the internet to sign in.

    What is up with this network connection that shows unplugged that Link creates?
    My best guess is it the link used for the VPN connection to the device itself. A protected communication wrapper.
    05-23-14 08:51 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-18-15, 03:19 PM
  2. Replies: 3
    Last Post: 05-21-14, 10:02 PM
  3. Replies: 8
    Last Post: 05-21-14, 02:15 PM
  4. Can Somebody Break-Down the BB Link Backup Options?
    By 85_305 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 05-19-14, 05:37 PM
  5. Day 4! still strugling! HELP plse
    By karenijansen in forum BlackBerry Curve 9220/9320
    Replies: 9
    Last Post: 05-17-14, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD