1. Quintjee's Avatar
    Hello!

    I have this horrible problem. Whenever i connect my Z10 to my pc ( W7 64bit) bb link starts-up starts scanning my phone.
    Then i get a pop-up from windows, "Bb link has stopped working"...
    I've tried to start link without my phone connected & it works. I even downgraded my link to v1.1. Still no progress.
    I can copy things manual to my phone via windows explorer.

    Can anyone help me solve this problem? My Z10 is running ofw 10.2 & link is at v1.1 atm.

    Cheers guys!
    11-01-13 10:53 AM
  2. mkelley65's Avatar
    Hello!

    I have this horrible problem. Whenever i connect my Z10 to my pc ( W7 64bit) bb link starts-up starts scanning my phone.
    Then i get a pop-up from windows, "Bb link has stopped working"...
    I've tried to start link without my phone connected & it works. I even downgraded my link to v1.1. Still no progress.
    I can copy things manual to my phone via windows explorer.

    Can anyone help me solve this problem? My Z10 is running ofw 10.2 & link is at v1.1 atm.

    Cheers guys!
    sounds like you have a bad install. I would uninstall everything listed as BlackBerry from the PC. This includes Desktop Manager and all programs. Reboot, then install Link 1.2.028.

    https://swdownloads.blackberry.com/D...0E31AF7485EE07
    11-01-13 11:13 AM
  3. Quintjee's Avatar
    sounds like you have a bad install. I would uninstall everything listed as BlackBerry from the PC. This includes Desktop Manager and all programs. Reboot, then install Link 1.2.028.

    https://swdownloads.blackberry.com/D...0E31AF7485EE07
    Thnx it's fixed!
    mkelley65 likes this.
    11-02-13 07:02 AM

Similar Threads

  1. Guess what? I love my Z10
    By missing_K-W in forum General BlackBerry Discussion
    Replies: 43
    Last Post: 11-05-13, 05:53 AM
  2. Im swiching my Z10 for an Iphone 5 :(
    By day-cee in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 11-04-13, 09:46 PM
  3. My Z10 only boots to 98%
    By sklotz2000 in forum BlackBerry Z10
    Replies: 12
    Last Post: 11-03-13, 11:59 PM
  4. Z10 recognizes car...wrongly
    By aghs in forum BlackBerry Z10
    Replies: 34
    Last Post: 11-02-13, 07:42 PM
  5. South Africa showing love for the Z10
    By farteater in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-01-13, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD